Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » SVNKit does not install in Eclipse Oxygen
SVNKit does not install in Eclipse Oxygen [message #1766949] Thu, 29 June 2017 02:50 Go to next message
Gabriella Turek is currently offline Gabriella TurekFriend
Messages: 1
Registered: June 2017
Junior Member
I've just updated my installation of Eclipse to Oxygen 4.7.0 and I cannot get the SVNKIT connectors installed. The Subversion Connector Discovery dialog opens and lets me select SVN Kit 1.8.14 but when I click on Finish the next window just only quickly appears and disappears.
I have tried to just copy the plugins from another installation, and put them in the plugin folder, but it does not work.
OS is MacOS X Sierra
Re: SVNKit does not install in Eclipse Oxygen [message #1767027 is a reply to message #1766949] Thu, 29 June 2017 15:46 Go to previous messageGo to next message
Reuben Sivan is currently offline Reuben SivanFriend
Messages: 1
Registered: August 2016
Junior Member
I am having the same issue.
Re: SVNKit does not install in Eclipse Oxygen [message #1767031 is a reply to message #1766949] Thu, 29 June 2017 17:48 Go to previous messageGo to next message
Michael Stiefler is currently offline Michael StieflerFriend
Messages: 4
Registered: June 2016
Junior Member
Same issue here, Windows 10 64 Bit all latest updates installed.
Attempting to install any or all connectors, a window pops up briefly and flashes away again, no connectors can be installed.

Best regards - Mike
Re: SVNKit does not install in Eclipse Oxygen [message #1767056 is a reply to message #1767031] Fri, 30 June 2017 07:12 Go to previous messageGo to next message
Jose M Beleta is currently offline Jose M BeletaFriend
Messages: 70
Registered: July 2009
Member
Same issue here on Mac.
Re: SVNKit does not install in Eclipse Oxygen [message #1767182 is a reply to message #1767056] Mon, 03 July 2017 09:51 Go to previous message
Jan Peter Stotz is currently offline Jan Peter StotzFriend
Messages: 1
Registered: July 2009
Junior Member
In the bug tracker there is a work-around mentioned to install SVNKit: https://bugs.eclipse.org/bugs/show_bug.cgi?id=518033
Previous Topic:Errors while offline
Goto Forum:
  


Current Time: Tue Sep 19 11:53:35 GMT 2017

Powered by FUDForum. Page generated in 0.02185 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software