Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Run testcase on a remote machine jubula 8.4(Run testcase on a remote machine jubula 8.4)
Run testcase on a remote machine jubula 8.4 [message #1759635] Fri, 14 April 2017 09:59 Go to next message
trung nguyen is currently offline trung nguyenFriend
Messages: 23
Registered: March 2017
Junior Member
Hi,

I have a problem in jubula 8.4. I create testcase on Window machine. I can start and run a testcase on a remote machine that have same OS (Windows). But I can't start and run the testcase on another remote machine that is different OS (Linux).
in jubula 8.3, It works well but in jubula 8.4, It can't work.
Could you help me to resolve the problem.
I use Oracle Database and rcp toolkit (I have set up rcp application on remote machine).

Thanks

[Updated on: Fri, 14 April 2017 10:06]

Report message to a moderator

Re: Run testcase on a remote machine jubula 8.4 [message #1759750 is a reply to message #1759635] Tue, 18 April 2017 07:57 Go to previous messageGo to next message
Kevin Barbe is currently offline Kevin BarbeFriend
Messages: 64
Registered: July 2016
Member
Hi Trung,

is there any error message being thrown when you try to execute the testcase in Linux?

Best regards,
Kevin

[Updated on: Tue, 18 April 2017 07:58]

Report message to a moderator

Re: Run testcase on a remote machine jubula 8.4 [message #1759762 is a reply to message #1759750] Tue, 18 April 2017 09:06 Go to previous messageGo to next message
trung nguyen is currently offline trung nguyenFriend
Messages: 23
Registered: March 2017
Junior Member
I tried to copy testcase to Linux machine. Nothing error happened.
Attach picture is displayed when I tried to run testcase from Window machine to Linux machine (Start test execution button is enabled)
  • Attachment: picture.png
    (Size: 73.15KB, Downloaded 124 times)

[Updated on: Tue, 18 April 2017 09:13]

Report message to a moderator

Re: Run testcase on a remote machine jubula 8.4 [message #1759876 is a reply to message #1759762] Wed, 19 April 2017 12:43 Go to previous messageGo to next message
Kevin Barbe is currently offline Kevin BarbeFriend
Messages: 64
Registered: July 2016
Member
Hi Trung,

after starting the AUT through Jubula, is the AUT visible on the Linux machine you are trying to execute the test on? One of my guesses is that Jubula might have a problem with executing the activation of the AUT. What happens when you execute the test and wait for a while? Does it terminate itself and show the result as seen in your screenshot or does it show any timeout? For now I would suggest to deactivate or remove the AUT activation from the test and re-execute it. Then we will see if it's a problem with the activation itself or whether something else causes this behavior.

Best regards,
Kevin
Re: Run testcase on a remote machine jubula 8.4 [message #1760001 is a reply to message #1759876] Fri, 21 April 2017 06:47 Go to previous message
trung nguyen is currently offline trung nguyenFriend
Messages: 23
Registered: March 2017
Junior Member
Thanks for your idea!
Previous Topic:Replace Text treats # as 3
Next Topic:RCP AUT and Invoke Method in plugin results in ClassNotFoundException
Goto Forum:
  


Current Time: Wed Sep 19 12:26:41 GMT 2018

Powered by FUDForum. Page generated in 0.02141 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top