Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » ConfigurableComponent is not getting activated(I have created ConfigurableComponent Demo by floowing instruction given at http://eclipse.github.io/kura/doc/configurable_component.html. Bundle got added but service is not appearing on UI)
ConfigurableComponent is not getting activated [message #1754396] Fri, 17 February 2017 08:50 Go to next message
samyak bhalerao is currently offline samyak bhaleraoFriend
Messages: 1
Registered: February 2017
Junior Member
Hi,
I have created configurable component using example given at eclipse.github.io/kura/doc/configurable_component. When I started local emulator on my raspberry pi in logs I can see bundle is registered. I opened localhost:8080/kura and I can see my bundle in list of all bundles with status "Active" but I cant see this service on left pane of kura local admin page under "SERVICES" pane. Please en-light me on same.
Re: ConfigurableComponent is not getting activated [message #1754451 is a reply to message #1754396] Fri, 17 February 2017 22:30 Go to previous messageGo to next message
David Woodard is currently offline David WoodardFriend
Messages: 420
Registered: July 2014
Senior Member
Hello,

Can you login to the OSGi console (telnet localhost 5002) and issue the 'ls' command? Please post the output of that command to the forum.

Thanks,
--Dave
Re: ConfigurableComponent is not getting activated [message #1769809 is a reply to message #1754451] Thu, 03 August 2017 14:32 Go to previous message
Erdem Tuna is currently offline Erdem TunaFriend
Messages: 9
Registered: August 2017
Junior Member
Hi Dave,

I m having exactly same problem what "samyak" has mentioned. Could you help me?
Previous Topic:MQTT and demo heater
Next Topic:Can Kura publish MQTT messages to eclipse Hono ?
Goto Forum:
  


Current Time: Wed Sep 19 04:45:41 GMT 2018

Powered by FUDForum. Page generated in 0.01757 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top