Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » LDT installation on Eclipse on Mac failed(LDT installation on Eclipse on Mac failed)
LDT installation on Eclipse on Mac failed [message #1749768] Mon, 12 December 2016 00:30
Ben Burford is currently offline Ben BurfordFriend
Messages: 2
Registered: September 2014
Junior Member
Just tried to install Lua Development Tools on:
Scala IDE build of Eclipse SDK
Build id: 3.0.3-20140327-1716-Typesafe
Eclipse Standard/SDK
Version: 4.3.0

on Macbook Pro with macos Sierra Version 10.12.1

and got message:
Install Remediation Page
The installation cannot be completed as requested.

No other information was provided.
Previous Topic:"Gnuplot terminal is not set stack traceback" error
Next Topic:eclipse debug nginx in lua
Goto Forum:
  


Current Time: Mon Nov 19 18:20:31 GMT 2018

Powered by FUDForum. Page generated in 0.01398 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top