Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Incomplete Object Mapping, but no hint where
Incomplete Object Mapping, but no hint where [message #1742651] Tue, 06 September 2016 11:21 Go to next message
ivonne kellner is currently offline ivonne kellnerFriend
Messages: 17
Registered: March 2012
Junior Member
i noticed the error: Incomplete Object Mapping for AUT ...
Location is Unknown
Type is Functional Test Problem

i cannot find where the mapping is missing. my testsuites have no red crosses and they seem to work well. quick-fix has no solution as well.

Re: Incomplete Object Mapping, but no hint where [message #1742735 is a reply to message #1742651] Wed, 07 September 2016 05:03 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hello,

Can you send a screenshot of the ITE? Is this problem stopping you from executing test suites? What do you see in the Object Mapping Editor in the "unassigned component names" area? Hint: if you right click on a component name in the unassigned component names area and select "show corresponding specification", you will see the place in the test that leads to this component being added to the unassigned component names area.

If this state is after the migration and without the toolkit extension (as mentioned in the other post), then this could explain the behaviour).

Best regards,
Alex
Re: Incomplete Object Mapping, but no hint where [message #1742877 is a reply to message #1742735] Thu, 08 September 2016 11:31 Go to previous messageGo to next message
ivonne kellner is currently offline ivonne kellnerFriend
Messages: 17
Registered: March 2012
Junior Member
Hello, thank you for your fast reply. The hint with "show corresponding specification" helped me to find the problem.
it was hidden in a deactivated test case.
Re: Incomplete Object Mapping, but no hint where [message #1742885 is a reply to message #1742877] Thu, 08 September 2016 12:27 Go to previous message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hi!

Glad it helped! Though deactivated Test Cases shouldn't count... if you can reproduce this effect, please send me a project that shows it Smile

Thanks,
Alex
Previous Topic:maximize screen of the AUT
Next Topic:Extension installation after Update from 8.2.2.055 to 8.3.0.122
Goto Forum:
  


Current Time: Mon Sep 24 08:05:17 GMT 2018

Powered by FUDForum. Page generated in 0.02116 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top