Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » Installation Problem
Installation Problem [message #1741148] Tue, 23 August 2016 10:57 Go to next message
Sean Puddin is currently offline Sean PuddinFriend
Messages: 1
Registered: August 2016
Junior Member
Windows 7 Enterprise 64 bit.
Fresh install of Eclipse:
Version: Neon Release (4.6.0)
Build id: 20160613-1800

Problem:
Go to Help -> Eclipse Marketplace
Search for Lua Development Tools 1.2.0 and click Install

Get the error message:
No repository found at http://download.eclipse.org/koneki/releases/stable/.

Workaround:
Help -> Install new software
Work with: http://archive.eclipse.org/koneki/releases/stable/
Select Lua Development Tools
Complete installation.

Is there a intention to update the Eclipse Marketplace release URL so this works via Eclipse Marketplace?
Re: Installation Problem [message #1741183 is a reply to message #1741148] Tue, 23 August 2016 14:43 Go to previous message
Simon Bernard is currently offline Simon BernardFriend
Messages: 339
Registered: July 2009
Senior Member
I fixed the market place URL. But this will install ldt not koneki.
(Koneki does not exist anymore)
Previous Topic:Autocomplete without CTRL+SPACE
Next Topic:slow code parse and auto-completion for "self"
Goto Forum:
  


Current Time: Tue Nov 13 00:08:19 GMT 2018

Powered by FUDForum. Page generated in 0.02030 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top