Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » dashboard(The dashboard in browser gives an error that Class [oracle.jdbc.driver.OracleDriver] is not found])
dashboard [message #1738839] Mon, 25 July 2016 10:55 Go to next message
Fatih Tekin is currently offline Fatih TekinFriend
Messages: 3
Registered: July 2016
Junior Member
Hi,

I try to use the dashboard server and have the following problem. I configured the dashboard server for an Oracle database server like below

# properties for Oracle database usage
org.eclipse.jubula.dashboard.jdbc_driver=oracle.jdbc.driver.OracleDriver
org.eclipse.jubula.dashboard.jdbc_url=jdbc:oracle:thin:@localhost:1521:xe

in dasboardserver.properties and started the server. I tried to connect to the server with a browser and got a poblem which is shown in the screenshot index.php/fa/26562/0/

Do I anything wrong?

Fatih
Re: dashboard [message #1738942 is a reply to message #1738839] Tue, 26 July 2016 09:01 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hello,

Can you say which version of Jubula you are using and add the whole configuration file for the dashboard, as well as the start commands you used to start the dashboard server?

As some further information - in the latest versions of Jubula, we have removed the dashboard.

Best regards,
Alex
Re: dashboard [message #1738947 is a reply to message #1738942] Tue, 26 July 2016 09:27 Go to previous message
Fatih Tekin is currently offline Fatih TekinFriend
Messages: 3
Registered: July 2016
Junior Member
Hi Alex,

I'm using Jubula Version: 8.2.2.055 (Standalone) on Windows 8.1 64 bit operating system. The properties file is attached to this messagge. For starting the server first I performed a double click on "dashboard.exe" and got the error message which I posted before. In a second attempt I started the server through double clicking on "dashboardserver.exe". Thereafter I started the browser and typed in the url for the dashboard. Unfortunatetly, the result is the same.

Fatih
Previous Topic:Eclipse About menu not testable
Next Topic:Standalone release 8.3.0
Goto Forum:
  


Current Time: Wed Nov 14 15:19:44 GMT 2018

Powered by FUDForum. Page generated in 0.02336 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top