Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive Update Problem(Can I update subversive 3.x from eclipse Helios SR2)
Subversive Update Problem [message #1728499] Tue, 05 April 2016 03:10 Go to next message
Thura moe is currently offline Thura moeFriend
Messages: 1
Registered: April 2016
Junior Member
My eclipse version is Helios Service Release 2 and Build id: 20110218-0911. And I already installed subversive. And my subversive svn connector is Quote:
SVNKit 1.2.3. r5745(for SVN 1.5.6, all platforms)
.

When I checkout project form svn, it start slowly and failed at after 90% complete. I have tried many times but still I got this message "svn: Cannot connect to svn+ssh://xxxx" and checkout failed at after 90%.

I think I need to update subversion and then try to update subversion to 3.x version. But when I try to update subversive, I got this error "Cannot complete the install because of a conflicting dependency.".

Here is the list of software installed in my eclipse.
index.php/fa/25525/0/

So, how can I update my subversive to 3.x version. Should I need to udpate eclipse first before update subversive and svn connector?
  • Attachment: list.png
    (Size: 81.18KB, Downloaded 406 times)
Re: Subversive Update Problem [message #1736123 is a reply to message #1728499] Sun, 26 June 2016 20:05 Go to previous message
Alexander Gurov is currently offline Alexander GurovFriend
Messages: 148
Registered: July 2009
Senior Member
Hello!

There is a documentation on how to install Subversive in case of a clean install or when doing an update:

https://www.eclipse.org/subversive/installation-instructions.php
https://www.eclipse.org/subversive/latest-releases.php
https://www.eclipse.org/subversive/previous-releases.php

Also please take note of supported environments. Typically it goes no more than two Eclipse versions back. For example Subversive 3.0.x support Eclipse 4.5, 4.4 and 4.3, while Subversive 4.0.x was tested with 4.6, 4.5 and 4.4 only.
Previous Topic:Retaining `tooltips' w/ an SVN project...?
Next Topic:Mars Synchronize SVN Update All only does a portion
Goto Forum:
  


Current Time: Sun Nov 18 04:49:11 GMT 2018

Powered by FUDForum. Page generated in 0.01600 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top