Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » What JRE is considered the "Perfect Match" for OSGi 1.2(What JRE is considered the "Perfect Match" for OSGi 1.2)
What JRE is considered the "Perfect Match" for OSGi 1.2 [message #1727292] Mon, 21 March 2016 18:58
Paul Roubekas is currently offline Paul RoubekasFriend
Messages: 207
Registered: March 2012
Location: Chattanooga, TN USA
Senior Member
I am getting a warning when configuring a plug-in project to use a OSGi 1.2 Execution Environment. See screen capture below.

index.php/fa/25365/0/

What JRE is considered the "Perfect Match" for OSGi 1.2
  • Attachment: Snap1.jpg
    (Size: 606.66KB, Downloaded 208 times)


Oxygen 3a
Windows 10
Previous Topic:Use same Package/Class in System Classloader and Bundle Classloader
Next Topic:Why can a plug-in project Execution Environment not change from JavaSE-1.8 to OSGi/Minimum-1.2?
Goto Forum:
  


Current Time: Sun Jun 24 17:05:50 GMT 2018

Powered by FUDForum. Page generated in 0.01905 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top