Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse installer problem(installer by oomph has a network problem)
eclipse installer problem [message #1726222] Thu, 10 March 2016 15:35 Go to next message
Hanna Schmidt is currently offline Hanna SchmidtFriend
Messages: 2
Registered: March 2016
Junior Member
Hello, I am new to this and am not sure i posted this in the right section, but i really need some help!

I cannot install eclipse on my windows 7 x64 pc, because the installer says "Network Problem - The catalog could not be loaded. Please ensure that you have network access and, if needed, have configured your network proxy."

Thing is, I AM connected to the internet, and my firewall acutally allows the .exe of this installer. (Checked it twice.) I am not running any proxy or anything of the sort I know of?
On my laptop with windows 8 (connected to the same network) everything works perfectly normal. But on my pc, I get this weird error and I dont know what is causing it. Does someone have any ideas? Sad

Thanks!
Re: eclipse installer problem [message #1726239 is a reply to message #1726222] Thu, 10 March 2016 16:40 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 03/10/2016 09:20 AM, Hanna Schmidt wrote:
> Hello, I am new to this and am not sure i posted this in the right
> section, but i really need some help!
>
> I cannot install eclipse on my windows 7 x64 pc, because the installer
> says "Network Problem - The catalog could not be loaded. Please ensure
> that you have network access and, if needed, have configured your
> network proxy."
>
> Thing is, I AM connected to the internet, and my firewall acutally
> allows the .exe of this installer. (Checked it twice.) I am not running
> any proxy or anything of the sort I know of? On my laptop with windows 8
> (connected to the same network) everything works perfectly normal. But
> on my pc, I get this weird error and I dont know what is causing it.
> Does someone have any ideas? :(
>
> Thanks!

The other option is, of course, just to download the zip file of the
Eclipse package you want and explode it in your Windows 7 filesystem
where you want it. You don't have to wait upon the formal installation
(which is only a year old or so--before that we did what I just outlined
no matter what operating system).
Re: eclipse installer problem [message #1726324 is a reply to message #1726222] Fri, 11 March 2016 12:09 Go to previous messageGo to next message
Hanna Schmidt is currently offline Hanna SchmidtFriend
Messages: 2
Registered: March 2016
Junior Member
Thanks,

This solution does work, but even with the newest eclipse version I cannot even connect to the eclipse marketplace or establish an SVN repository connection, which I really need. It just won't connect to the internet at all and I still have no idea why it is like that. (Its not my firewall, I checked that)
Re: eclipse installer problem [message #1735216 is a reply to message #1726324] Thu, 16 June 2016 11:12 Go to previous messageGo to next message
ayal telem is currently offline ayal telemFriend
Messages: 1
Registered: June 2016
Junior Member
Hanna Schmidt wrote on Fri, 11 March 2016 12:09
Thanks,

This solution does work, but even with the newest eclipse version I cannot even connect to the eclipse marketplace or establish an SVN repository connection, which I really need. It just won't connect to the internet at all and I still have no idea why it is like that. (Its not my firewall, I checked that)


I have the same problem.
I tried to fix it by setting the proxy for the HTTP connection, as I'm installing on a PC inside an organization's LAN, but the security guy cannot see me at the proxy. As if the Eclipse installation is not even trying to access the proxy.

So far, I'm stuck !!
Re: eclipse installer problem [message #1736250 is a reply to message #1735216] Mon, 27 June 2016 20:30 Go to previous messageGo to next message
Michael Eskin is currently offline Michael EskinFriend
Messages: 3
Registered: June 2016
Junior Member
Even the individual .zip file downloads are taking 12+ hours on two of my systems at two different locations, and we're seeing network failures on downloads on both. Pretty much can't install Eclipse at this point on any of our systems.
Re: eclipse installer problem [message #1740965 is a reply to message #1726222] Sun, 21 August 2016 20:17 Go to previous messageGo to next message
Rahul Bhardwaj is currently offline Rahul BhardwajFriend
Messages: 2
Registered: August 2016
Junior Member
How i fixed this error.

Choose the option "change network proxy" from the available options on error window.

Then, Unselect "Dynamic" and click ok.

Done.


Hope it helps.

Cheers!

Rahul

Re: eclipse installer problem [message #1740966 is a reply to message #1736250] Sun, 21 August 2016 20:18 Go to previous messageGo to next message
Rahul Bhardwaj is currently offline Rahul BhardwajFriend
Messages: 2
Registered: August 2016
Junior Member
How i fixed this error.

Choose the option "change network proxy" from the available options on error window.

Then, Unselect "Dynamic" and click ok.

Done.

Re: eclipse installer problem [message #1741573 is a reply to message #1740966] Thu, 25 August 2016 22:57 Go to previous messageGo to next message
Sydney Lyon is currently offline Sydney LyonFriend
Messages: 1
Registered: August 2016
Junior Member
I don't see either of the above options in the installer menu.
First option is Configure Network Proxy, so I clicked that button assuming that's what you meant. It opens up this screen

index.php/fa/26882/0/

The dropdown box holds options Direct, Manual, Native.

I am also using no proxy's and have turned off my firewall to try to allow it. I'm on Windows 10.

I'm also attempting to find zip files of Neon, but if anyone can point me in the direction that would be helpful.
Re: eclipse installer problem [message #1744837 is a reply to message #1741573] Fri, 30 September 2016 16:24 Go to previous messageGo to next message
carlos eduardo is currently offline carlos eduardoFriend
Messages: 2
Registered: November 2013
Junior Member

Hello:
I have the same problem.
Someone would kindly tell me I can do?
Thank you very much and greetings
Carlos
Re: eclipse installer problem [message #1744841 is a reply to message #1744837] Fri, 30 September 2016 17:02 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Packages can be downloaded directly from https://www.eclipse.org/downloads/eclipse-packages/
Re: eclipse installer problem [message #1749744 is a reply to message #1726222] Sat, 10 December 2016 18:47 Go to previous messageGo to next message
Hyacinth Jade Dacalos is currently offline Hyacinth Jade DacalosFriend
Messages: 2
Registered: December 2016
Junior Member
Hey. I just run the installer as an administrator. Hope it helps.
  • Attachment: Capture.PNG
    (Size: 63.18KB, Downloaded 1119 times)
icon13.gif  Re: eclipse installer problem [message #1749790 is a reply to message #1749744] Mon, 12 December 2016 10:28 Go to previous messageGo to next message
David Wilson is currently offline David WilsonFriend
Messages: 1
Registered: December 2016
Junior Member
Same problem here, and I am already running it as an Administrator (MacOS, Sierra).
Re: eclipse installer problem [message #1749796 is a reply to message #1749790] Mon, 12 December 2016 11:57 Go to previous messageGo to next message
Hyacinth Jade Dacalos is currently offline Hyacinth Jade DacalosFriend
Messages: 2
Registered: December 2016
Junior Member
Watch this. He explained everything. Hope it helps. https://youtu.be/47yY1uCTU0M
Re: eclipse installer problem [message #1761294 is a reply to message #1749796] Tue, 09 May 2017 13:46 Go to previous messageGo to next message
Allan Pomeroy is currently offline Allan PomeroyFriend
Messages: 1
Registered: May 2017
Junior Member
Hi folks. Unfortunately this problem persists. None of the posts above allow the installer to work. I always get the error listed above.
I'm on a Mac inside a corporate firewall. Thanks for any help.
Re: eclipse installer problem [message #1768221 is a reply to message #1726222] Fri, 14 July 2017 19:45 Go to previous messageGo to next message
Christian Otting is currently offline Christian OttingFriend
Messages: 1
Registered: July 2017
Junior Member
Hey, I had the same problem, seems like setting the Active Provider to "direct" did the trick for me.
Re: eclipse installer problem [message #1780033 is a reply to message #1741573] Tue, 16 January 2018 16:05 Go to previous messageGo to next message
Sailesh Chaurasia is currently offline Sailesh ChaurasiaFriend
Messages: 1
Registered: January 2018
Junior Member
please help regarding my problem
Re: eclipse installer problem [message #1784201 is a reply to message #1726222] Fri, 23 March 2018 13:27 Go to previous messageGo to next message
Gustavo Ibanez is currently offline Gustavo IbanezFriend
Messages: 1
Registered: March 2018
Junior Member
I solved this problem by disabling antivirus
Re: eclipse installer problem [message #1790711 is a reply to message #1784201] Thu, 14 June 2018 17:51 Go to previous message
Jay Chetty is currently offline Jay ChettyFriend
Messages: 1
Registered: June 2018
Junior Member
I solved it by removing the SOCKS Host setting. This was on Ubuntu 16.04 with no anti-virus.
Previous Topic:MercurialEclipse won't install
Next Topic: Code debug the Fatal exception
Goto Forum:
  


Current Time: Sun Sep 23 08:02:05 GMT 2018

Powered by FUDForum. Page generated in 0.04117 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top