Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Installing Specific versions of SVNKit Client Adapter(SVNkit)
Installing Specific versions of SVNKit Client Adapter [message #1706699] Fri, 28 August 2015 19:27 Go to next message
Tommy Byrne is currently offline Tommy ByrneFriend
Messages: 1
Registered: August 2015
Junior Member
Hello all, very new here and trying to set up a dev environment that matches someone remotely and they have been no help. I have added Subclipse and need to match their SVNkit Client Adapter and SVNkit Library. Can anyone point me in the correct direction on how to do so.

Need SVNkit Client Adapter 1.7.9.2 and SVNkit Library 1.7.9r9659_v20130411_2013

Thanks.

Re: Installing Specific versions of SVNKit Client Adapter [message #1706759 is a reply to message #1706699] Sun, 30 August 2015 11:38 Go to previous message
Alexander Gurov is currently offline Alexander GurovFriend
Messages: 148
Registered: July 2009
Senior Member
Hello,

I think it would be better to ask on Subclipse's forum, but if you actually need to replace SVN Kit only I can suggest the following actions (as one way of many, since I know nothing of Subclipse versions):
1) download required SVNKit version (if you didn't do it yet)
2) replace the SVNKit's jar within eclipse/plugins folder with this downloaded one
3) run eclipse with -clean parameter (otherwise it wouldn't use the substituted jar file).

P.S.
If it is not what you want, try asking Subclipse team, they'll definitely be able to help you .

Best regards,
Alexander Gurov,
Subversive Team.

[Updated on: Sun, 30 August 2015 11:39]

Report message to a moderator

Previous Topic:How to install a connector once connectors dialog is closed?
Next Topic:Comitting Derived Resources
Goto Forum:
  


Current Time: Sun Sep 24 17:44:37 GMT 2017

Powered by FUDForum. Page generated in 0.02875 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software