Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » JQuery in Eclipse Help HTML Content(JQuery Commands are not Executed)
JQuery in Eclipse Help HTML Content [message #1705759] Tue, 18 August 2015 20:56 Go to next message
Arye Shemesh is currently offline Arye ShemeshFriend
Messages: 37
Registered: November 2012
Member
Hi,

We have a plugin that contains help files in HTML format.
These files are generated using Doxygen and contain jquery commands (such as
$(document).ready(function(){initNavTree('index.html','');});
).

In a regular browser, The HTML looks perfect.
However, in Eclipse help browser, even if I use external browser, the jquery commands aren't executed, and the HTML looks bad.

Does Eclipse block jquery command execution? Is there a soultion or a workaround?
Re: JQuery in Eclipse Help HTML Content [message #1705762 is a reply to message #1705759] Tue, 18 August 2015 21:32 Go to previous message
Arye Shemesh is currently offline Arye ShemeshFriend
Messages: 37
Registered: November 2012
Member
Turns out to be my bug, I forgot to include some files in the build.properties, sorry!
Previous Topic:Eclipse Help Preferences
Next Topic:Cheatsheet is not recognizing custom command parameters
Goto Forum:
  


Current Time: Sun Sep 23 18:14:43 GMT 2018

Powered by FUDForum. Page generated in 0.01562 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top