Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » require 'torch' gives an error
require 'torch' gives an error [message #1705046] Tue, 11 August 2015 15:38
Gil Keren is currently offline Gil KerenFriend
Messages: 3
Registered: August 2015
Junior Member
Hello,
I installed the eclipse plugin, but when I try to execute: require 'torch' I get the following error:
"error loading module 'libpaths' from file '/home/cruvadom/torch/install/lib/lua/5.1/libpaths.so'"

Same error using the eclipse plugin and the standalone version from https://eclipse.org/ldt/

Any ideas?
Google search comes up with some solutions to change the interpreter but none of them worked.

Thanks!
Previous Topic:Not able to install the dm-server
Next Topic:Koneki doesn't work with Funambol DM-Server
Goto Forum:
  


Current Time: Tue Sep 25 03:41:12 GMT 2018

Powered by FUDForum. Page generated in 0.04518 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top