Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  What SWTBOT tests exist for Eclipse?
Existing SWTBOT tests
By: John Moule on Thu, 23 April 2015
1 1900 Wed, 29 April 2015 07:33
By: Lorenzo Bettini
icon4.gif Unable to access context menus in sub classes of an Xviewer tree
By: Saar Sagir on Thu, 16 April 2015
2 1844 Thu, 23 April 2015 18:28
By: Saar Sagir
  Using SWTBot with an existing RCP application
By: Romain Vianef on Mon, 20 April 2015
2 844 Wed, 22 April 2015 11:56
By: Romain Vianef
  problems with viewByTitle in Mars
By: Lorenzo Bettini on Tue, 14 April 2015
4 1383 Tue, 21 April 2015 11:18
By: Lorenzo Bettini
  Assert the text inside the MessageDialog
How to assert the text inside the MessageDialog box in #SWTBot?
By: Sankeerthana Bharath on Tue, 10 March 2015
2 1104 Tue, 07 April 2015 08:41
By: Abhirami Kumaraguruparan
  Unable to instantiate SWTWorkbenchBot in Eclipse E4
By: Loic Faure on Mon, 15 December 2014
3 1215 Wed, 01 April 2015 12:55
By: Loic Faure
  Robotframework tool using SWTBot
By: Laurent Carbonnaux on Mon, 07 March 2011
1 6630 Fri, 27 March 2015 06:23
By: Ganesh Kumbhar
  SWTBot Recorder is not absolute
SWTBot Recorder generated test cases are not good enough.
By: Jeevan Rex on Mon, 09 March 2015
2 2450 Thu, 26 March 2015 15:56
By: Eric Rizzo
  How to Access a Tree inside a CTab?
How to Access a Tree inside a CTab?
By: Saar Sagir on Tue, 03 March 2015
1 927 Wed, 18 March 2015 06:29
By: Hake Huang
  SWTBot on RCP
Trying to use SWTBot test on my RCP application
By: Harshini Garikiparthi on Tue, 03 March 2015
0 1059 Tue, 03 March 2015 09:42
By: Harshini Garikiparthi
  An error occurred while automatically activating bundle uitest
Error when doing SWTBot or even simple Junit test
By: Jeevan Rex on Wed, 18 February 2015
0 808 Wed, 18 February 2015 12:27
By: Jeevan Rex
  running swtbot on linux luna
By: chenna e on Fri, 06 February 2015
2 855 Mon, 16 February 2015 09:38
By: chenna e
  view not really closing
By: Jens von Pilgrim on Wed, 11 February 2015
1 409 Thu, 12 February 2015 11:24
By: Lorenzo Bettini
  SWTBot Figurecanvas use
Selecting node of a mapping using SWTBot
By: Vishnu VK on Tue, 27 January 2015
0 1401 Tue, 27 January 2015 06:49
By: Vishnu VK
  Cannot launch RCP app second time with Webstart
Webstart RCP application launches successfully then attempts to run the downloaded JNLP fail
By: Terry Jahelka on Thu, 22 March 2012
3 6921 Wed, 21 January 2015 23:29
By: vivek kar
icon5.gif Problems Description too short
Compiler
By: zhijie lu on Tue, 13 January 2015
0 1373 Tue, 13 January 2015 07:57
By: zhijie lu
  How to work on TableViewer in Swtbot
By: Shweta Dhumal on Tue, 23 December 2014
3 1583 Mon, 12 January 2015 10:03
By: Shweta Dhumal
  select 2 nodes of tree SWTbot
select 2 nodes of tree SWTbot
By: Laxman B on Thu, 08 January 2015
1 285 Thu, 08 January 2015 17:46
By: Eric Rizzo
  Clicking on menu Eclipse in Mac OSX
By: Benoit Ries on Wed, 12 November 2014
2 1774 Wed, 31 December 2014 14:52
By: Benoit Ries
  Seletion on Nebula gridview
Select combobox element from nebula gridview.
By: Aparajita K on Thu, 04 December 2014
0 741 Thu, 04 December 2014 13:43
By: Aparajita K
  Changing font and background color of only header in SWT table
Changing font and background color of only header in SWT table
By: Vaibhav Kumar on Tue, 25 November 2014
1 3802 Fri, 28 November 2014 08:28
By: Mickael Istria
  @RunWith(SWTBotJunit4ClassRunner.class) won't catch screenshots on failure
By: Yoed Yahav on Wed, 30 May 2012
8 4937 Mon, 24 November 2014 12:16
By: Jeff MAURY
  SWTBotTreeItem's context menu click gives TimeoutException
SWTBotTreeItem's context menu click gives TimeoutException
By: Aparna Argade on Thu, 04 September 2014
8 2410 Thu, 13 November 2014 10:06
By: Aparna Argade
  Anyone knows a way to click on submenus of a view menu?
By: Mickael Istria on Mon, 10 November 2014
1 759 Wed, 12 November 2014 07:41
By: Mickael Istria
  waituntil some condition
waituntil is not working everywhere
By: Aparajita K on Thu, 06 November 2014
1 1407 Mon, 10 November 2014 14:14
By: Mickael Istria
icon5.gif wait for the project complete
By: Shweta Dhumal on Tue, 04 November 2014
2 682 Thu, 06 November 2014 08:58
By: Aparajita K
  Display not found in framework
By: Shwetali Dhumal on Wed, 03 September 2014
4 1861 Tue, 04 November 2014 09:45
By: Shweta Dhumal
  Context Menu on CDT expressions view ( Luna and SWTBot2.2.1)
Attempt to access expressions view context menu through SWTBotleads to exception
By: Shaiju P on Mon, 29 September 2014
3 2565 Wed, 22 October 2014 20:54
By: Lisa Jett
icon3.gif SWTBot in Mars
By: agueda martinez on Fri, 17 October 2014
1 1110 Mon, 20 October 2014 19:54
By: Mickael Istria
  How to get the menu which is poped up by right click natTable?
By: ju lei on Thu, 09 October 2014
0 994 Thu, 09 October 2014 08:12
By: ju lei
  Switch workspace problem
By: Mohamed Azab on Thu, 09 August 2012
2 2269 Thu, 09 October 2014 06:16
By: premjit Mohanty
  Eclipse Newsletter Article about SWTBot published
By: Aurelien Pupier on Fri, 26 September 2014
3 1717 Thu, 02 October 2014 12:14
By: Aurelien Pupier
  How to test RCP application with login screen?
By: M Jääskeläinen on Thu, 25 September 2014
2 2344 Wed, 01 October 2014 12:30
By: M Jääskeläinen
  How to Click on a link under a CTabFolder?
How to Click on a link under a TabFolder? or right click on the empty space or link to get context menu?
By: Minnie P on Wed, 24 September 2014
4 1594 Tue, 30 September 2014 21:39
By: Minnie P
  "WorkbenchTestable - No Classloader found for plug-in
By: Minnie P on Mon, 29 September 2014
2 962 Tue, 30 September 2014 20:54
By: Minnie P
  Cannot use ClickContextMenu on a extended SWTBot widget
By: ju lei on Mon, 29 September 2014
0 2220 Mon, 29 September 2014 12:50
By: ju lei
  testing content assist on a text field
By: Lorenzo Bettini on Sun, 21 September 2014
4 2556 Mon, 29 September 2014 08:45
By: Lorenzo Bettini
  Cannot use ClickContextMenu on a extended SWTBot widget
By: ju lei on Mon, 29 September 2014
0 2436 Mon, 29 September 2014 07:20
By: ju lei
  How to Click on a Label using swtbot ??
By: pawan garia on Fri, 19 September 2014
4 3311 Mon, 29 September 2014 07:12
By: Mickael Istria
  SWTBotRadio method click() doesn't work properly
SWTBotRadio method click() doesn't work properly
By: pascale prost on Tue, 16 September 2014
0 3528 Tue, 16 September 2014 12:56
By: pascale prost
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue May 05 05:14:55 GMT 2015

Powered by FUDForum. Page generated in 0.03125 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software