Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » How to prevent: JRE container on the classpath is not a perfect match to the 'J2SE-1.5'
How to prevent: JRE container on the classpath is not a perfect match to the 'J2SE-1.5' [message #514858] Tue, 16 February 2010 21:51 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5340
Registered: July 2009
Senior Member
Hi,
I run the build on hudson on build.eclipse.org. I see these warnings:
[java] Warning: file
/opt/users/hudsonbuild/.hudson/jobs/emf-teneo-nightly/worksp ace/build/build/workspace/plugins/org.eclipse.emf.teneo.anno tations/META-INF/MANIFEST.MF,
line 9: The JRE container on the classpath is not a perfect match to the 'J2SE-1.5' execution environment

In the configuration of the build I have set java 5.0 jdk. I have a feeling that it has something to do with the setting
in the workspace. What did you do with the buckminster build to solve/prevent this?

--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Cell: +31 (0)6 288 48 943
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:More bucky 3.6 p2 agent trouble...
Next Topic:Is there support form properties in an Aggregator model?
Goto Forum:
  


Current Time: Sat Dec 20 07:31:37 GMT 2014

Powered by FUDForum. Page generated in 0.01732 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software