Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » * B U G * ? Install new Software not working - Juno SR2 Linux32bit
* B U G * ? Install new Software not working - Juno SR2 Linux32bit [message #1018842] Thu, 14 March 2013 11:02 Go to next message
Axel B is currently offline Axel B
Messages: 23
Registered: March 2012
Junior Member
Hi,

when i select Help->Install new Software-> All available Sites i get no installable items to select.

Any hints for fixing this?

index.php/fa/13856/0/

-- Configuration Details --
Product: Eclipse 1.5.2.20130110-1126 (org.eclipse.epp.package.cpp.product)
Installed Features:
org.eclipse.platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7
  • Attachment: noItems.png
    (Size: 63.44KB, Downloaded 1464 times)
Re: * B U G * ? Install new Software not working - Juno SR2 Linux32bit [message #1018853 is a reply to message #1018842] Thu, 14 March 2013 11:15 Go to previous messageGo to next message
Axel B is currently offline Axel B
Messages: 23
Registered: March 2012
Junior Member
I forgot. Network and internet is working properly. The Marketplace Plugin is also working.
Re: * B U G * ? Install new Software not working - Juno SR2 Linux32bit [message #1019188 is a reply to message #1018853] Fri, 15 March 2013 03:51 Go to previous messageGo to next message
Axel B is currently offline Axel B
Messages: 23
Registered: March 2012
Junior Member
It must me a workspace issue. When i switch to a new workspace the Installer works fine. But when i am switching back i have the issue again.
Where do i have to look at the workspace/.metadata files to fix this?
Re: * B U G * ? Install new Software not working - Juno SR2 Linux32bit [message #1019202 is a reply to message #1019188] Fri, 15 March 2013 04:31 Go to previous messageGo to next message
Axel B is currently offline Axel B
Messages: 23
Registered: March 2012
Junior Member
Toc toc toc. Not only looking! Answers welcome!
Re: * B U G * ? Install new Software not working - Juno SR2 Linux32bit [message #1033751 is a reply to message #1019202] Thu, 04 April 2013 11:47 Go to previous message
Oskar Huminiecki is currently offline Oskar Huminiecki
Messages: 1
Registered: April 2013
Junior Member
removal of /.metadata/.plugins/org.eclipse.equinox.p2.ui/dialog_settings.xml sort out the problem.
Previous Topic:Preference to specify value for menubarPath
Next Topic:Dynamic expression evaluation in Eclipse Debugger plugin
Goto Forum:
  


Current Time: Thu Aug 28 03:30:36 EDT 2014

Powered by FUDForum. Page generated in 0.03939 seconds