Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed](I raised a issue with eclipse bugs: https://bugs.eclipse.org/bugs/show_bug.cgi?id=119156)
icon9.gif   org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed] [message #896741] Thu, 19 July 2012 10:39
Anand Matta is currently offline Anand Matta
Messages: 2
Registered: July 2012
Junior Member
Hi All,

With reference to https://bugs.eclipse.org/bugs/show_bug.cgi?id=119156
new comments provided by me (Anand Matta)https://bugs.eclipse.org/bugs/show_bug.cgi?id=119156#c21
I got a response from Paul Webster .
The details asked by him are un know for me. I this context can any one please respond to my questions:

Quote:
I am not much aware about linux process and related stuff.
But if I open the file system in the desktop and click on executable it opening
the UI and running fine...

In the replay I have some doubts (I will try to resolve then but If u have
quick reference please provide me):
Is X/GTK up and do you have a display set? What is this and How can I find it.
what is valid X server to display for the given configuration in my post.

* Workbench folder is not creating.

PFA the archived configuration folder

Once I got information about the above question I will follow up the bug.

Thanks in advance
-Anand
Previous Topic:Editing Jar File Source Attachment
Next Topic:Content Assist is not Working in RSA 8.0
Goto Forum:
  


Current Time: Wed Apr 16 09:47:17 EDT 2014

Powered by FUDForum. Page generated in 0.01696 seconds