EMF Parsley - Downloads

To install via the update site URL listed below, copy and paste it into the "Help > Install new software" dialog.


Each EMF Parsley DSL version (included in the EMF Parsley SDK) requires a specific version of Xtext. Unless you install EMF Parsley from the Eclipse releases update site that includes that specific version of EMF Parsley (and the corresponding required version of Xtext) you should add the Xtext releases composite update site as well, so that the required Xtext version will be automatically installed:
http://download.eclipse.org/modeling/tmf/xtext/updates/composite/releases



Update Sites

All downloads are provided under the terms and conditions of the Eclipse Foundation Software User Agreement unless otherwise specified.



Old Milestones

All downloads are provided under the terms and conditions of the Eclipse Foundation Software User Agreement unless otherwise specified.



Links

Eclipse Public License 1.0