Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » Tomcat 7 requires a Java SDK in WTP?
Tomcat 7 requires a Java SDK in WTP? [message #649341] Tue, 18 January 2011 19:53 Go to previous message
David Becker is currently offline David BeckerFriend
Messages: 13
Registered: July 2009
Junior Member
While attempting to add a Tomcat v7.0 runtime in WST 3.0.2, I get the following warning and it won't let me create the runtime.
Tomcat requires a Java SDK in order to compile JSP files. Ensure that the JRE preference settings point to an SDK install location.

My java preference is an SDK (Mac OS X Java 1.6), and it works just fine with Tomcat v6.0. Besides which, that error isn't even true, is it? Tomcat 7 says it uses the eclipse compiler for JSP pages now and that JRE is sufficient...

Anyone have any ideas?

Thanks!
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Find HTML unmatched tag?
Next Topic:debugging javascript
Goto Forum:
  


Current Time: Mon Nov 29 21:50:16 GMT 2021

Powered by FUDForum. Page generated in 0.02131 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top