Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse won't start(I need help!!!!)
Eclipse won't start [message #1495795] Tue, 02 December 2014 14:18 Go to next message
Athanasios Rafael Dimitriou is currently offline Athanasios Rafael DimitriouFriend
Messages: 2
Registered: December 2014
Junior Member
index.php/fa/20101/0/Hello.It's my first time here.I'm using eclipse and papyrus for a project i have.Now, as i was using papyrus to make a sequence diagram i wanted to set a destruction point on a lifeline.Then eclipse froze and closed by itself.After that i try to re-open it but it gets stuck at loading org.eclipse.papyrus.views.properties . I tried creating a new workspace and import my project there but the new project shows an empty model.When i try to open my original workspace it freezes at the same point.Please help me i really need to find my models, i can't start from scratch!
index.php/fa/20101/0/
  • Attachment: 2112.JPG
    (Size: 23.33KB, Downloaded 309 times)
Re: Eclipse won't start [message #1495865 is a reply to message #1495795] Tue, 02 December 2014 15:34 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31553
Registered: July 2009
Senior Member
That sounds very annoying. :-(

You might try asking on the eclipse.papyrus forum about this.
Unfortunately if importing the projects shows an empty model, you might
not have saved your model before your Eclipse died... Otherwise the file
system should contain whatever you did save and importing it into a new
workspace should make available everything that's actually in file
system. But again, you're probably best to ask about such details on
the eclipse.papyrus forum...

On 02/12/2014 4:07 PM, Athanasios Rafael Dimitriou wrote:
> Hello.It's my first time here.I'm using eclipse and papyrus for a project i have.Now, as i was using papyrus to make a sequence diagram i wanted to set a destruction point on a lifeline.Then eclipse froze and closed by itself.After that i try to re-open it but it gets stuck at loading org.eclipse.papyrus.views.properties . I tried creating a new workspace and import my project there but the new project shows an empty model.When i try to open my original workspace it freezes at the same point.Please help me i really need to find my models, i can't start from scratch!
>


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Eclipse won't start [message #1495895 is a reply to message #1495865] Tue, 02 December 2014 16:03 Go to previous message
Athanasios Rafael Dimitriou is currently offline Athanasios Rafael DimitriouFriend
Messages: 2
Registered: December 2014
Junior Member
Thanks for your answer and your time mate.God bless.Hope i find a workaround...
Previous Topic:Acceleo
Next Topic:Problem finding file in eclipse
Goto Forum:
  


Current Time: Mon Oct 26 19:59:55 GMT 2020

Powered by FUDForum. Page generated in 0.02918 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top