Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Luna not launching(My Eclipse Luna is not launching on Windows 8.1 - What can I do to get it to work again?)
Eclipse Luna not launching [message #1435975] Thu, 02 October 2014 07:57 Go to next message
Marvin Lunz is currently offline Marvin LunzFriend
Messages: 1
Registered: October 2014
Junior Member
I've been using Eclipse Luna on my notebook for quite a long time now and it worked without severe problems. But now it won't start anymore. The Splash shows up for a short time but nothing else happens. I already backed up my workspace and deleted the workspace directory. I also deleted my eclipse folder and extracted the originally downloaded zip to recreate it. So - I thought - everything should be in the old state. But still it does not launch.

I really don't now how to fix this now.

What I did in the last few days(Something must have caused the problem in these days):

- I installed the java SDK to use it in the windows console(independent from eclipse)
- I downloaded the Android SDK(Eclipse + ADT Bundle) and created an own workspace for it and configured it to use this workspace
- I installed XAMPP - Which did not start because a port was in use by another software - So I killed the task which - XAMPP told me - was using this port
- I installed Visual Studio Express 2013 for Windows Desktop

Does anyone have an idea that could solve my problem? Thanks in advance!
Re: Eclipse Luna not launching [message #1436117 is a reply to message #1435975] Thu, 02 October 2014 12:30 Go to previous messageGo to next message
Denis Roy is currently offline Denis RoyFriend
Messages: 477
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member

I've moved this to Newcomers since you'll likely get more eyeballs in here.

Denis Roy
Eclipse Webmaster --
Re: Eclipse Luna not launching [message #1436262 is a reply to message #1436117] Thu, 02 October 2014 16:25 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
In the Eclipse installation that is failing, have you specified the exact JVM you want it to run in via eclipse.ini?
Previous Topic:Eclipse 4.2.0 fail to launch after tried to change permgen size
Next Topic:How to get HTML Table content on Android using Eclipse
Goto Forum:

Current Time: Tue Sep 21 14:10:23 GMT 2021

Powered by FUDForum. Page generated in 0.02980 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top