Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error at launch(Getting error msg at eclipse launch)
Error at launch [message #1398709] Fri, 11 July 2014 13:11 Go to next message
Julien Lacasse-Roger is currently offline Julien Lacasse-RogerFriend
Messages: 2
Registered: July 2014
Junior Member
Hello

I'm unable to launch Eclipse anymore. I haven't done anything recently to cause this an i'm a bit clueless on how to fix it.

I've attached the log created during the launch to this message. Could someone make sense of this log for me?

Thank you,
  • Attachment: .log
    (Size: 29.55KB, Downloaded 91 times)
Re: Error at launch [message #1399820 is a reply to message #1398709] Sun, 13 July 2014 07:30 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3525
Registered: July 2009
Senior Member

Something in your workspace has somehow gotten corrupted. Rename the directory containing the current workspace so that you can start up and create a new workspace. Once up, you can go to the File menu and Import the projects from the old workspace as Existing Projects.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Error at launch [message #1399902 is a reply to message #1399820] Sun, 13 July 2014 10:42 Go to previous message
Julien Lacasse-Roger is currently offline Julien Lacasse-RogerFriend
Messages: 2
Registered: July 2014
Junior Member
Hello,

I did just that and it worked!

Thanks
Previous Topic:headless plugin
Next Topic:Error creating session
Goto Forum:
  


Current Time: Fri Nov 15 23:21:18 GMT 2019

Powered by FUDForum. Page generated in 0.02150 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top