Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Pre-requisite for using EODM
Pre-requisite for using EODM [message #23598] Fri, 17 February 2006 05:20 Go to next message
Lei Zhang is currently offline Lei ZhangFriend
Messages: 24
Registered: July 2009
Junior Member
This is a multipart message in MIME format.
--=_alternative 001D8D6148257118_=
Content-Type: text/plain; charset="US-ASCII"

Although EODM compiles successfully with Eclipse 3.2.0 M4 and EMF 2.2.0
M4, the running of EODM 1.0.0 requires the following versions:

* Eclipse 3.1.0
* EMF 2.1.0 (XSD and SDO are not needed)

We only tested and support the above versions. Actually, people
are encountering problems when running EODM 1.0.0 with Eclipse 3.2.0 M4
build. Making EODM compatible with Eclipse 3.2.0 and EMF 2.2.0 will be the
target of the next version of EODM and is currently not supported in
1.0.0.

BTW, yesterday's integration build I200602161715 still has one problem
(EODM editor can not be opened in Eclipse). It is now fixed and the fix
will appear in the next build.
--=_alternative 001D8D6148257118_=
Content-Type: text/html; charset="US-ASCII"


<br><font size=3 face="sans-serif">Although EODM compiles successfully
with Eclipse 3.2.0 M4 and EMF 2.2.0 M4, the running of EODM 1.0.0 requires
the following versions:</font>
<br>
<br><font size=3 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; *
Eclipse 3.1.0</font>
<br><font size=3 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; *
EMF 2.1.0 (XSD and SDO are not needed)</font>
<br>
<br><font size=3>&nbsp; &nbsp; &nbsp; &nbsp; We only tested and
support the above versions. Actually, people are encountering problems
when running EODM 1.0.0 with Eclipse 3.2.0 M4 build. Making EODM compatible
with Eclipse 3.2.0 and EMF 2.2.0 will be the target of the next version
of EODM and is currently not supported in 1.0.0.</font>
<br>
<br><font size=3>BTW, yesterday's integration build </font><font size=1 face="sans-serif"><b>I200602161715</b></font><font size=3>
still has one problem (EODM editor can not be opened in Eclipse). It is
now fixed and the fix will appear in the next build.</font>
--=_alternative 001D8D6148257118_=--
Re: Pre-requisite for using EODM [message #24045 is a reply to message #23598] Tue, 21 February 2006 15:15 Go to previous message
Eclipse UserFriend
Originally posted by: gordon.xx.com

I tried EODM 1.0.0 on Eclipse 3.2M5 and EMF 2.2. It works well till now.
Re: Pre-requisite for using EODM [message #568171 is a reply to message #23598] Tue, 21 February 2006 15:15 Go to previous message
Gordon is currently offline GordonFriend
Messages: 7
Registered: July 2009
Junior Member
I tried EODM 1.0.0 on Eclipse 3.2M5 and EMF 2.2. It works well till now.
Previous Topic:java.lang.CircularityError IClientSelector
Next Topic:Query on multipackages metamodel
Goto Forum:
  


Current Time: Tue Dec 06 03:47:45 GMT 2022

Powered by FUDForum. Page generated in 0.01871 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top