Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Where is the plugin com.ibm.icu
Where is the plugin com.ibm.icu [message #22281] Wed, 15 February 2006 08:23 Go to next message
Eclipse UserFriend
Originally posted by: daniel.rohe.stud.tu-ilmenau.de

Hello,

I want to use the OCL plug-in in my plug-in but I couldn't find the
plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where can
I find the com.ibm.icu plug-in?

Kind regards,
Daniel
Re: Where is the plugin com.ibm.icu [message #22313 is a reply to message #22281] Wed, 15 February 2006 12:14 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Daniel,

It's part of the Eclipse platform distribution.


Daniel Rohe wrote:
> Hello,
>
> I want to use the OCL plug-in in my plug-in but I couldn't find the
> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
> can I find the com.ibm.icu plug-in?
>
> Kind regards,
> Daniel
Re: Where is the plugin com.ibm.icu [message #22364 is a reply to message #22313] Wed, 15 February 2006 13:16 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: cdamus.ca.ibm.com

Yes,

You need Eclipse 3.2 M4 or later.

Cheers,

Christian


Ed Merks wrote:

> Daniel,
>
> It's part of the Eclipse platform distribution.
>
>
> Daniel Rohe wrote:
>> Hello,
>>
>> I want to use the OCL plug-in in my plug-in but I couldn't find the
>> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
>> can I find the com.ibm.icu plug-in?
>>
>> Kind regards,
>> Daniel
Re: Where is the plugin com.ibm.icu [message #22399 is a reply to message #22313] Wed, 15 February 2006 13:16 Go to previous message
Eclipse UserFriend
Originally posted by: daniel.rohe.stud.tu-ilmenau.de

Thanks,

finally I've found it. Maybe I should really update to Eclipse 3.2 for
this project :-)

Kind regards,
Daniel

Ed Merks schrieb:
> Daniel,
>
> It's part of the Eclipse platform distribution.
>
>
> Daniel Rohe wrote:
>> Hello,
>>
>> I want to use the OCL plug-in in my plug-in but I couldn't find the
>> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
>> can I find the com.ibm.icu plug-in?
>>
>> Kind regards,
>> Daniel
Re: Where is the plugin com.ibm.icu [message #566839 is a reply to message #22281] Wed, 15 February 2006 12:14 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32567
Registered: July 2009
Senior Member
Daniel,

It's part of the Eclipse platform distribution.


Daniel Rohe wrote:
> Hello,
>
> I want to use the OCL plug-in in my plug-in but I couldn't find the
> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
> can I find the com.ibm.icu plug-in?
>
> Kind regards,
> Daniel


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Where is the plugin com.ibm.icu [message #566943 is a reply to message #22313] Wed, 15 February 2006 13:16 Go to previous message
Eclipse UserFriend
Originally posted by: cdamus.ca.ibm.com

Yes,

You need Eclipse 3.2 M4 or later.

Cheers,

Christian


Ed Merks wrote:

> Daniel,
>
> It's part of the Eclipse platform distribution.
>
>
> Daniel Rohe wrote:
>> Hello,
>>
>> I want to use the OCL plug-in in my plug-in but I couldn't find the
>> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
>> can I find the com.ibm.icu plug-in?
>>
>> Kind regards,
>> Daniel
Re: Where is the plugin com.ibm.icu [message #566973 is a reply to message #22313] Wed, 15 February 2006 13:16 Go to previous message
Daniel Rohe is currently offline Daniel RoheFriend
Messages: 63
Registered: July 2009
Member
Thanks,

finally I've found it. Maybe I should really update to Eclipse 3.2 for
this project :-)

Kind regards,
Daniel

Ed Merks schrieb:
> Daniel,
>
> It's part of the Eclipse platform distribution.
>
>
> Daniel Rohe wrote:
>> Hello,
>>
>> I want to use the OCL plug-in in my plug-in but I couldn't find the
>> plug-in com.ibm.icu which is a dependency in the OCL plug-in. Where
>> can I find the com.ibm.icu plug-in?
>>
>> Kind regards,
>> Daniel
Previous Topic:Where is the plugin com.ibm.icu
Next Topic:Definition of OCL-Queries
Goto Forum:
  


Current Time: Fri Dec 09 00:32:45 GMT 2022

Powered by FUDForum. Page generated in 0.02682 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top