Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » Which version for eclipse 3.0.2?
Which version for eclipse 3.0.2? [message #227152] Wed, 29 November 2006 22:25 Go to next message
Eclipse UserFriend
Originally posted by: parrym.us.ibm.com

Hi,
I looked for this in the forum but I didn't see an answer. If I am
using eclipse 3.0.2 is there a GEF 3.0.2 package? The developer FAQ says
that I must use the exact same version. However, the GEF downloads page
(and update site) do not have that version available, is installing the
the GEF 3.0.1 plugin the correct thing to do?]

--Thanks. Mark....
Re: Which version for eclipse 3.0.2? [message #227313 is a reply to message #227152] Sat, 02 December 2006 02:25 Go to previous message
Eclipse UserFriend
Originally posted by: juancappi.yahoo.es

Hi Mark,

Yes, the 3.0.1 is the right version. Also, just in case, for EMF the
right version is 2.0.2.

-Juan

Mark D. Parry wrote:
> Hi,
> I looked for this in the forum but I didn't see an answer. If I am
> using eclipse 3.0.2 is there a GEF 3.0.2 package? The developer FAQ says
> that I must use the exact same version. However, the GEF downloads page
> (and update site) do not have that version available, is installing the
> the GEF 3.0.1 plugin the correct thing to do?]
>
> --Thanks. Mark....
Previous Topic:How to set focus on IPropertySource?
Next Topic:Drag in MouseMotionListener does not work
Goto Forum:
  


Current Time: Mon Nov 29 22:05:13 GMT 2021

Powered by FUDForum. Page generated in 0.09216 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top