|Re: 2.0M2-Or -1.5.2 ????? [message #181966 is a reply to message #181603]
||Fri, 27 October 2006 16:21
Originally posted by: daileyp.nospam.ibm.com|
Nitin Dahyabhai wrote:
> Konstantin Komissarchik wrote:
>> It mostly depends on which version of the eclipse platform you have.
>> If you have 3.2.x then you need 1.5.2. If you are running 3.3M1 or M2
>> you will need 2.0M2. In general you will find 1.5.2 to be much more
>> stable as it's a maintenance stream.
> i do have to interject a little contradiction here. Because of the
> length 1.5.x maintenance schedule, not a lot of changes have gone into
> the 2.0 stream that weren't already made in 1.5.x. Admittedly, it's not
> been as rigorously tested as milestones during 1.5 development, but
> there are also fairly few changes that have been made. I wouldn't call
> 2.0 M2 out-and-out unstable.
I think I see what you are talking about. I upgraded to 2.0M2 to try
and avoid the "The preferences for the xdoclet runtime does not point to
a valid installation" error
I find I am still seeing this bug with
I'm backing out of this configuration and going back to at one of the
WST 1.5.1 env
Powered by FUDForum
. Page generated in 0.02205 seconds