Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problems starting Eclipse after Java 7 install(Problems starting Eclipse after Java 7 install)
icon9.gif  Problems starting Eclipse after Java 7 install [message #1117277] Thu, 26 September 2013 09:12 Go to next message
Ian O\'Sullivan is currently offline Ian O\'SullivanFriend
Messages: 3
Registered: September 2013
Junior Member
Hi

When I start Eclipse I'm told I've no JVM. So I followed the instructions here: http://wiki.eclipse.org/Eclipse.ini.

I added
-vm
C:\Program Files (x86)\Java\jre7\bin\javaw.exe
just above the -vmargs entry.

Unfortunately this hasn't worked for me. It has just resulted in an 'exit code=13' problem. See the attached screenshot for error.

Please help. I miss Eclipse and don't like having to use Dreamweaver again.

TY

Ian.
Re: Problems starting Eclipse after Java 7 install [message #1117504 is a reply to message #1117277] Thu, 26 September 2013 14:12 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 9/26/2013 5:25 AM, Ian O'Sullivan wrote:
> Hi
>
> When I start Eclipse I'm told I've no JVM. So I followed the instructions here: http://wiki.eclipse.org/Eclipse.ini.
>
> I added
> -vm
> C:\Program Files (x86)\Java\jre7\bin\javaw.exe
> just above the -vmargs entry.
>
> Unfortunately this hasn't worked for me. It has just resulted in an 'exit code=13' problem. See the attached screenshot for error.
>
> Please help. I miss Eclipse and don't like having to use Dreamweaver again.
>
> TY
>
> Ian.

You're trying to launch 64-bit Eclipse on a 32-bit JRE.
Re: Problems starting Eclipse after Java 7 install [message #1117526 is a reply to message #1117504] Thu, 26 September 2013 14:36 Go to previous messageGo to next message
Ian O\'Sullivan is currently offline Ian O\'SullivanFriend
Messages: 3
Registered: September 2013
Junior Member
Thanks Russell.

So I should uninstall Eclipse and Install 32-bit version? Should that fix it?

Ian.
Re: Problems starting Eclipse after Java 7 install [message #1117532 is a reply to message #1117526] Thu, 26 September 2013 14:44 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 9/26/2013 8:36 AM, Ian O'Sullivan wrote:
> Thanks Russell.
>
> So I should uninstall Eclipse and Install 32-bit version? Should that
> fix it?
>
> Ian.

If your Windows platform is 64-bit, then keep Eclipse and go get a
64-bit JRE.
Re: Problems starting Eclipse after Java 7 install [message #1117540 is a reply to message #1117532] Thu, 26 September 2013 14:55 Go to previous messageGo to next message
Ian O\'Sullivan is currently offline Ian O\'SullivanFriend
Messages: 3
Registered: September 2013
Junior Member
Russell... TY for your help. Installed 64-bit it's working again.

Much appreciated.

Ian.
Re: Problems starting Eclipse after Java 7 install [message #1127336 is a reply to message #1117277] Sun, 06 October 2013 14:47 Go to previous message
Francesco Maspero is currently offline Francesco MasperoFriend
Messages: 1
Registered: October 2013
Junior Member
Hallo, I had the same problem, and following the instruction was able to fix.
But now I receive this error message. What is it? Is it a wrong Java release?

Thanks

Francesco
Previous Topic:Test Driven Development Organization
Next Topic:Eclipse Not Displaying Install New Software
Goto Forum:
  


Current Time: Tue Apr 20 11:52:25 GMT 2021

Powered by FUDForum. Page generated in 0.03068 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top