Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Does BIRT 2.6.1 support IE 9
Does BIRT 2.6.1 support IE 9 [message #1111454] Wed, 18 September 2013 08:32 Go to next message
Anthony Farrell is currently offline Anthony FarrellFriend
Messages: 29
Registered: August 2012
Junior Member
Is IE9 supported by BIRT version 2.6.1 ?

if the answer is no then, a couple of questions ?
a) what version do we need to upgrade to ?
b) is it possible to patch any files to get 2.6.1 to work with IE 9?

thanks.
Anthony.

[Updated on: Wed, 18 September 2013 12:24]

Report message to a moderator

Re: Does BIRT 2.6.1 support IE 9 [message #1111806 is a reply to message #1111454] Wed, 18 September 2013 19:14 Go to previous message
Michael Williams is currently offline Michael WilliamsFriend
Messages: 1925
Registered: July 2009
Senior Member

Are you having issues getting 2.6.1 to display in IE9? I don't remember having issues with this when I had IE9 still. I think my personal computer at home has IE9, still. I can take a look on it, later. Let me know.

Michael

Developer Evangelist, Silanis
Previous Topic:BIRT Large Dataset Performance
Next Topic:Data in Mongo DB are not displaying correctly in BIRT tool.
Goto Forum:
  


Current Time: Fri Oct 22 08:15:58 GMT 2021

Powered by FUDForum. Page generated in 0.02015 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top