Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » Control and Object flow in Activity Model(Flows do not appear in UML Model Editor)
Control and Object flow in Activity Model [message #1075422] Mon, 29 July 2013 11:58
nicolas h is currently offline nicolas hFriend
Messages: 60
Registered: February 2011
Location: Grenoble, France
Hi there,

I tried to create an Activity model thanks to the UML Model Editor in Eclipse MDT Kepler.

I can add actions to an activity, and the UML editor is correctly refreshed. But I can't see flows created inside my activity model. Those are well created (and serialized inside du xml file) but do not appear inside the model.

I tried to create the model inside Papyrus and flows appear inside the Papyrus Model Explorer.

Is it a bug of the UML Model Editor or an intentional behavior ?

If bug, are there other people experimenting this issue ?


Previous Topic:How to create programatically un object of given DataType
Next Topic:XMI attribute lost
Goto Forum:

Current Time: Tue Aug 09 18:02:26 GMT 2022

Powered by FUDForum. Page generated in 0.01971 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top