Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » BundleContext is no longer valid ?
BundleContext is no longer valid ? [message #108779] Thu, 24 April 2008 15:54
Eclipse UserFriend
Originally posted by: jens.ja-web.de

hello,

using Eclipse Platform I20080410-1022

added ganymede staging update site

installed various items from ganymede during the last days.

today I got an Automatic Update installed for Subversive stuff.


Later I tried to install some more modules. But with each additional
item from the "Available Software" I get an error like this


An internal error occurred during: "org.eclipse.cdt.feature.group".
BundleContext is no longer valid


Instead of "org.eclipse.cdt.feature.group" I could give ten others, all
resulting in the "Bundlecontext" error


Whats up with that? How can I fis this?


thanks
Previous Topic:Looking for a speaker to give an Equinox presentation in the Bay Area
Next Topic:DS - example for factories?
Goto Forum:
  


Current Time: Wed Dec 01 13:42:29 GMT 2021

Powered by FUDForum. Page generated in 3.53175 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top