Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » IDE installation trouble(Error ) IDE installation trouble [message #805846] Fri, 24 February 2012 08:01 Go to next message
Steve Jenkins is currently offline Steve JenkinsFriend
Messages: 1
Registered: February 2012
Junior Member
Hey all, I'm trying to install the IDE plugin. I found it, it started downloading, but once the plugin goes to install I get the following error at about 45% completion:

"Installing software has encountered a problem. An error occurred while collecting items to be installed"

When I click details about this error, I get the following. Anyone know how to fix this and get the plugin installed? Thanks in advance

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,com.salesforce.ide.api,
MD5 hash is not as expected. Expected: 97a6329f82c422a61e9b1bc28be7cace and found ef8b1c2b63c7d04acaa6bf41f4b8570c.
Re: IDE installation trouble [message #808145 is a reply to message #805846] Mon, 27 February 2012 13:02 Go to previous messageGo to next message
Enda Traynor is currently offline Enda TraynorFriend
Messages: 1
Registered: February 2012
Junior Member
Hi Steve,

I was seeing the exact same issue last Friday with the same version of -

I tried with Eclipse 3.6 and 3.7 and both had the same problem.

I then tried installing the standalone bundle from here but the executable threw an error when I try to launch it.

I decided to try again this morning and it all worked fine - there must have just been a temporary issue on Friday.


[Updated on: Mon, 27 February 2012 13:04]

Report message to a moderator

Re: IDE installation trouble [message #917527 is a reply to message #805846] Thu, 20 September 2012 06:59 Go to previous message
Pooja Bhute is currently offline Pooja BhuteFriend
Messages: 1
Registered: September 2012
Junior Member

I am facing the same issue. Has anybody found out a solution? Any help would be appreciated.

Previous Topic:Equinox exceptions, eclipse doesn't run java applications
Next Topic:source code for tutorial "EclipseLink/Examples/JPA/JSF Tutorial"
Goto Forum:

Current Time: Fri May 20 21:31:32 GMT 2022

Powered by FUDForum. Page generated in 0.03715 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top