Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse not picking up Maven Managed Dependencies
Eclipse not picking up Maven Managed Dependencies [message #793812] Wed, 08 February 2012 15:52 Go to next message
adam medi is currently offline adam mediFriend
Messages: 1
Registered: February 2012
Junior Member
I'm pretty new to maven and i'm trying to compile, run and debug a esper project in Maven.

I've successfully managed to compile the project on the command line using maven.

However when I add the project to eclipse eclispe doesn't seem to recognise any of the objects which are included as a dependency from the pom file and therefore I get compile errors.

I'm running the latest version of eclipse with the latest version of m2e eclipse.

I'm running on windows 7 (64 bit).

Any help would be greatly appreciated.
Re: Eclipse not picking up Maven Managed Dependencies [message #794113 is a reply to message #793812] Wed, 08 February 2012 23:22 Go to previous message
David M. Karr is currently offline David M. KarrFriend
Messages: 730
Registered: July 2009
Senior Member
You didn't say whether you added the Maven nature to the project.
Previous Topic:Hi to everybody!
Next Topic:The output folder cannot be set to the root of a volume.
Goto Forum:
  


Current Time: Sat Jul 24 17:36:21 GMT 2021

Powered by FUDForum. Page generated in 0.02817 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top