Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Incompatible JavaHL library loaded. 1.7.x or later required(Incompatible JavaHL library)
Incompatible JavaHL library loaded. 1.7.x or later required [message #785265] Sat, 28 January 2012 19:00 Go to next message
Dominic Bregante is currently offline Dominic BreganteFriend
Messages: 2
Registered: January 2012
Junior Member
Hello,

I have just installed Eclipse 3.7.1 and Subclipse 1.8.x which I believe comes with Subversion 1.7 client. I am trying to do a svn connect and I get the error "Incompatible JavaHL library loaded. 1.7.x or later required"? Can someone please let me know what I missed on the installation.

Thanks JR
Re: Incompatible JavaHL library loaded. 1.7.x or later required [message #785414 is a reply to message #785265] Sun, 29 January 2012 00:33 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2012.01.28 12:00, Dominic Bregante wrote:
> Hello,
>
> I have just installed Eclipse 3.7.1 and Subclipse 1.8.x which I believe
> comes with Subversion 1.7 client. I am trying to do a svn connect and I
> get the error "Incompatible JavaHL library loaded. 1.7.x or later
> required"? Can someone please let me know what I missed on the
> installation.
>
> Thanks JR

Are you working under Windows or Linux?
Re: Incompatible JavaHL library loaded. 1.7.x or later required [message #785866 is a reply to message #785414] Sun, 29 January 2012 16:38 Go to previous message
Dominic Bregante is currently offline Dominic BreganteFriend
Messages: 2
Registered: January 2012
Junior Member
Hello,

Thank you for the reply. It is on a MAC. I had to uninstall it all. For some reason it would just keep getting this error. once i reinstalled it all, it seemed to work fine.
Previous Topic:Crash right off the bet....
Next Topic:Unable to install aptana studio3 plugin
Goto Forum:
  


Current Time: Sat Jul 24 05:50:56 GMT 2021

Powered by FUDForum. Page generated in 0.02888 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top