Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT 2.x in Galileo?
PDT 2.x in Galileo? [message #85610] Fri, 05 December 2008 02:27 Go to next message
Eclipse UserFriend
Originally posted by: nickboldt+eclipse+newsgroup.gmail.com

Now that there's a stable system for builds and packed/p2'd update
sites... does PDT have any desire to be in the Eclipse 3.5 / Galileo
release train?

That is, would it be reasonable to have PDT 2.1 out by the end of June
2009, able to run on Eclipse 3.5 w/ Web Tools 3.1 and DLTK 1.0?

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: PDT 2.x in Galileo? [message #85808 is a reply to message #85610] Tue, 09 December 2008 06:24 Go to previous messageGo to next message
Ingo Renner is currently offline Ingo RennerFriend
Messages: 40
Registered: July 2009
Member
Nick Boldt wrote:

> Now that there's a stable system for builds and packed/p2'd update
> sites... does PDT have any desire to be in the Eclipse 3.5 / Galileo
> release train?
>
> That is, would it be reasonable to have PDT 2.1 out by the end of June
> 2009, able to run on Eclipse 3.5 w/ Web Tools 3.1 and DLTK 1.0?


That'd be great!


Ingo
Re: PDT 2.x in Galileo? [message #86138 is a reply to message #85610] Wed, 10 December 2008 18:46 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: dcarver.starstandard.org

Nick Boldt wrote:
> Now that there's a stable system for builds and packed/p2'd update
> sites... does PDT have any desire to be in the Eclipse 3.5 / Galileo
> release train?
>
> That is, would it be reasonable to have PDT 2.1 out by the end of June
> 2009, able to run on Eclipse 3.5 w/ Web Tools 3.1 and DLTK 1.0?
>

+1 if you guys can do this.

Dave
Re: PDT 2.x in Galileo? [message #86168 is a reply to message #85610] Wed, 10 December 2008 19:26 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: zx.code9.com

Nick Boldt wrote:
> Now that there's a stable system for builds and packed/p2'd update
> sites... does PDT have any desire to be in the Eclipse 3.5 / Galileo
> release train?
>
> That is, would it be reasonable to have PDT 2.1 out by the end of June
> 2009, able to run on Eclipse 3.5 w/ Web Tools 3.1 and DLTK 1.0?
>

+1, can someone from Zend respond?

This shouldn't be a problem since Nick has the new build system going.

Cheers,

~ Chris
Re: PDT 2.x in Galileo? [message #86197 is a reply to message #86168] Wed, 10 December 2008 20:42 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: michael.zend.com

+1.

"Chris Aniszczyk" <zx@code9.com> wrote in message
news:ghp562$idm$1@build.eclipse.org...
> Nick Boldt wrote:
>> Now that there's a stable system for builds and packed/p2'd update
>> sites... does PDT have any desire to be in the Eclipse 3.5 / Galileo
>> release train?
>>
>> That is, would it be reasonable to have PDT 2.1 out by the end of June
>> 2009, able to run on Eclipse 3.5 w/ Web Tools 3.1 and DLTK 1.0?
>>
>
> +1, can someone from Zend respond?
>
> This shouldn't be a problem since Nick has the new build system going.
>
> Cheers,
>
> ~ Chris
Re: PDT 2.x in Galileo? [message #86228 is a reply to message #86197] Wed, 10 December 2008 22:30 Go to previous message
Eclipse UserFriend
Originally posted by: zx.code9.com

Michael Spector wrote:
> +1.
>

Awesome!

If this is a +1 from Zend, can you confirm the intent to get on the
Galileo release train?

https://bugs.eclipse.org/bugs/show_bug.cgi?id=251715

Cheers,

~ Chris
Previous Topic:Can't use custom DTD with PDT?
Next Topic:[Announce] PDT 2.0.0 I200812040931 is available
Goto Forum:
  


Current Time: Tue Apr 23 04:00:24 GMT 2024

Powered by FUDForum. Page generated in 0.05344 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top