Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » B3 » Trouble installing b3 headless (3.6) under Windows
Trouble installing b3 headless (3.6) under Windows [message #611616] Fri, 27 August 2010 08:21
Daniel Weber is currently offline Daniel WeberFriend
Messages: 51
Registered: July 2009

I just tried to install the b3 aggregator:

Grabbed, unzipped it and ran

director.bat -r -d D:\tmp\b3 -p b3 -i org.eclipse.b3.cli.product -i

The director says:

Installing org.eclipse.b3.cli.product 0.1.0.r01050.

And seems stuck after a while. Jars have been downloaded to D:\tmp\b3\plugins, but there is org.sat4j.core_2.2.0.v20100429.jar with a size of 0 bytes. When checking what the director process does using ProcessExplorer, it looks like it is downloading and unpacking that jar over and over again.

Any idea what could cause this?

I installed buckminster headless using a very similar commandline with the same director and it worked just fine (sat4j.core is included there as well). Also limiting the installation to org.eclipse.b3.cli.product only (omitting the aggregator feature) does not change a thing. The Eclipse log file contains only a few startup messages (framework argument etc).

Previous Topic:missing requirement while aggregation the polarion update site whith b3 aggregator
Next Topic:multiple versions of a feature could not be mirrored
Goto Forum:

Current Time: Tue Feb 27 05:04:37 GMT 2024

Powered by FUDForum. Page generated in 0.01959 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top