Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » GMF(Callisto) 1.0.3: org.eclipse.emf.validation.ocl requires "org.eclipse.ocl.ecore" ????
GMF(Callisto) 1.0.3: org.eclipse.emf.validation.ocl requires "org.eclipse.ocl.ecore" ???? [message #604683] Thu, 12 April 2007 11:18
Michael Haeberlen is currently offline Michael HaeberlenFriend
Messages: 52
Registered: July 2009
Member
When I use callisto update site to get GMF 1.0.3, this includes feature org.eclipse.emf.validation.ocl version
1.1.0.v200702011853.

However, the bundle cannot be resolved since in the plugin's MANIFEST.MF it requires org.eclipse.ocl.ecore_[1.1.0,2.0.0)

Also it seems that org.eclipse.emf.validation.ocl_1.1.0.v200702011853 is not a release build as I would expect from a
callisto download.

Am I doing anything wrong?
Previous Topic:[Teneo] Incremental initialize capability in Teneo
Next Topic:[Teneo] single join table for mtm results in exception
Goto Forum:
  


Current Time: Thu Nov 26 21:59:27 GMT 2020

Powered by FUDForum. Page generated in 0.02291 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top