Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » failed to map segment from shared object
failed to map segment from shared object [message #546674] Tue, 13 July 2010 17:42
nourathar  is currently offline nourathar Friend
Messages: 2
Registered: July 2010
Junior Member
Hi all,

I hope this is the right place for asking a solution to a problem I'm unable to solve...

I'm using Pydev in Eclipse, and when I'm trying to import (in a PydEv Python-console) a binary I compiled using Cython, I get the following error message:

ImportError: /media/docs/BLAH/ failed to map segment from shared object: Operation not permitted

when Googling, I found many references to permissions problems, but I checked everything I could imagine and I can't see why that would be a problem. Also I have the feeling it is related to Eclipse, not to Pydev.
I tried running Eclipse as root and that gives me the same error.

any ideas or pointers where I should be looking ?

many thanks,

Previous Topic:Rob.
Next Topic:failed to map segment from shared object
Goto Forum:

Current Time: Mon Nov 29 06:42:23 GMT 2021

Powered by FUDForum. Page generated in 0.01816 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top