Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » UploadWidget is not working with latest CVS
UploadWidget is not working with latest CVS [message #530311] Thu, 29 April 2010 10:04 Go to next message
rollo is currently offline rolloFriend
Messages: 117
Registered: July 2009
Senior Member
Hi,

Since I updated today to the latest CVS of RAP, the UploadWidget is not
working anymore. When I try to use the widget I get following error in
my application.

Could not evaluate javascript response:

TypeError: this[$1[$4]] is not a function ...



When I launch the org.eclipse.rwt.widgets.upload.demo I get another error.

Could not evaluate javascript response:

uploadwidget.UploadButton has no themeable property "animation"


Roland
Re: UploadWidget is not working with latest CVS [message #530315 is a reply to message #530311] Thu, 29 April 2010 10:40 Go to previous messageGo to next message
Ivan Furnadjiev is currently offline Ivan FurnadjievFriend
Messages: 2426
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Hi Roland,

thanks for reporting. It's fixed in CVS HEAD.

Best,
Ivan

On 04/29/2010 1:04 PM, Roland wrote:
> Hi,
>
> Since I updated today to the latest CVS of RAP, the UploadWidget is
> not working anymore. When I try to use the widget I get following
> error in my application.
>
> Could not evaluate javascript response:
>
> TypeError: this[$1[$4]] is not a function ...
>
>
>
> When I launch the org.eclipse.rwt.widgets.upload.demo I get another
> error.
>
> Could not evaluate javascript response:
>
> uploadwidget.UploadButton has no themeable property "animation"
>
>
> Roland
Re: UploadWidget is not working with latest CVS [message #530328 is a reply to message #530315] Thu, 29 April 2010 11:35 Go to previous message
rollo is currently offline rolloFriend
Messages: 117
Registered: July 2009
Senior Member
Hi,

thanks for fixing so fast.

Roland



Am 29.04.2010 12:40, schrieb Ivan Furnadjiev:
> Hi Roland,
>
> thanks for reporting. It's fixed in CVS HEAD.
>
> Best,
> Ivan
>
> On 04/29/2010 1:04 PM, Roland wrote:
>> Hi,
>>
>> Since I updated today to the latest CVS of RAP, the UploadWidget is
>> not working anymore. When I try to use the widget I get following
>> error in my application.
>>
>> Could not evaluate javascript response:
>>
>> TypeError: this[$1[$4]] is not a function ...
>>
>>
>>
>> When I launch the org.eclipse.rwt.widgets.upload.demo I get another
>> error.
>>
>> Could not evaluate javascript response:
>>
>> uploadwidget.UploadButton has no themeable property "animation"
>>
>>
>> Roland
Previous Topic:Problem using 1.3.M6 with BIRT
Next Topic:RCP to RAP problem with Singleton
Goto Forum:
  


Current Time: Wed Apr 17 17:19:41 GMT 2024

Powered by FUDForum. Page generated in 0.02079 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top