Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » swt 3.2
swt 3.2 [message #466547] Wed, 11 January 2006 12:40 Go to next message
Eclipse UserFriend
Originally posted by: osipov.appliedtech.ru

Guys, hi!
I am a newbie, so. Anyway, I have eclpise 3.1, but I wanted swt 3.2, so that
it went ok with openGL. How do I include this
swt-3.2M3-win32-win32-x86.zip
I've downloaded?
I mean I need for some of my projects swt 3.1, but for some 3.2.
How do I do it?
thanks a lot in advance.
Re: swt 3.2 [message #466578 is a reply to message #466547] Wed, 11 January 2006 19:39 Go to previous messageGo to next message
Veronika Irvine is currently offline Veronika IrvineFriend
Messages: 1272
Registered: July 2009
Senior Member
Import the archive file for 3.1 as a project and rename it and then import
the 3.2 archive file as a project and rename it. In your own application
change the Java Build Path to choose the swt project required depending on
the API required.

"Peter Osipov" <osipov@appliedtech.ru> wrote in message
news:dq2udb$823$1@utils.eclipse.org...
> Guys, hi!
> I am a newbie, so. Anyway, I have eclpise 3.1, but I wanted swt 3.2, so
> that
> it went ok with openGL. How do I include this
> swt-3.2M3-win32-win32-x86.zip
> I've downloaded?
> I mean I need for some of my projects swt 3.1, but for some 3.2.
> How do I do it?
> thanks a lot in advance.
>
>
Re: swt 3.2 [message #466643 is a reply to message #466578] Thu, 12 January 2006 04:03 Go to previous message
Eclipse UserFriend
Originally posted by: osipov.appliedtech.ru

Veronika, thanks very much indeed. you always help me and it is so much of a
help. I do appreciate it. :-x
> Import the archive file for 3.1 as a project and rename it and then import
> the 3.2 archive file as a project and rename it. In your own application
> change the Java Build Path to choose the swt project required depending on
> the API required.
>
> "Peter Osipov" <osipov@appliedtech.ru> wrote in message
> news:dq2udb$823$1@utils.eclipse.org...
> > Guys, hi!
> > I am a newbie, so. Anyway, I have eclpise 3.1, but I wanted swt 3.2, so
> > that
> > it went ok with openGL. How do I include this
> > swt-3.2M3-win32-win32-x86.zip
> > I've downloaded?
> > I mean I need for some of my projects swt 3.1, but for some 3.2.
> > How do I do it?
> > thanks a lot in advance.
> >
> >
>
>
Previous Topic:Tree on Linux
Next Topic:Remove/Delete a TreeItem from Tree
Goto Forum:
  


Current Time: Sat Dec 14 11:01:47 GMT 2019

Powered by FUDForum. Page generated in 0.02041 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top