Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » [Browser 3.1M5a] javascript does not function on Linux within StatusTextListener
[Browser 3.1M5a] javascript does not function on Linux within StatusTextListener [message #451698] Sat, 05 March 2005 22:47 Go to next message
Eclipse UserFriend
Originally posted by: paull.NOSPAMcodetelligence.com

When I execute a script using browser.execute(script); from within an event
call back for StatusTextListener, the script execute returns with a success,
but the script itself does not actually run. This is on 3.1M5a Redhat Fedora
with Netscape. The script is simple, alert('TEST');. It works fine on Win32.
I can execute scripts when not in a StatusTextListener callback context.

Anyone got any suggestions.

Paul
Re: [Browser 3.1M5a] javascript does not function on Linux within StatusTextListener [message #451733 is a reply to message #451698] Mon, 07 March 2005 17:04 Go to previous messageGo to next message
Christophe Cornu is currently offline Christophe CornuFriend
Messages: 304
Registered: July 2009
Senior Member
Hi Paul,

I tried it on a RH9 with Mozilla 1.4 with no problem. I opened
https://bugs.eclipse.org/bugs/show_bug.cgi?id=87286
Please add yourself to the bug report and add the information about your
Fedora and Netscape/Mozilla versions. Thanks!

Chris
Re: [Browser 3.1M5a] javascript does not function on Linux within StatusTextListener [message #451737 is a reply to message #451733] Mon, 07 March 2005 18:39 Go to previous message
Eclipse UserFriend
Originally posted by: paull.NOSPAMcodetelligence.com

I added a test case to the bug

Paul
"Christophe Cornu" <christophe_cornu@ca.ibm.com> wrote in message
news:d0i1ko$khe$1@www.eclipse.org...
> Hi Paul,
>
> I tried it on a RH9 with Mozilla 1.4 with no problem. I opened
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=87286
> Please add yourself to the bug report and add the information about your
> Fedora and Netscape/Mozilla versions. Thanks!
>
> Chris
>
Previous Topic:TableViewer/CellModifier Problem
Next Topic:Problem removing row with TableEditor
Goto Forum:
  


Current Time: Tue Oct 20 18:22:57 GMT 2020

Powered by FUDForum. Page generated in 0.02053 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top