Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » error in executing eclipse !
error in executing eclipse ! [message #451066] Tue, 22 February 2005 22:15
bbskill is currently offline bbskillFriend
Messages: 26
Registered: July 2009
Junior Member
hello all:
I met a error in executing eclipse in linux/debian , please help !
this is the log file:

!SESSION Feb 23, 2005 06:14:17.34
----------------------------------------------
eclipse.buildId=I200406251208
java.version=1.4
java.vendor=Kaffe.org project
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=/u

!ENTRY
initial@reference :file:/home/bbskill/eclipse/plugins/org.eclipse.core.runtime _3.0.0/
0 0 Feb 23, 2005 06:14:17.39
!MESSAGE FrameworkEvent.ERROR
!STACK 0
org.osgi.framework.BundleException: Exception in
org.eclipse.core.internal.runtime.PlatformActivator.start() of bundle
org.eclipse.core.runtime.
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:975)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
(BundleContextImpl.java:937)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
(BundleHost.java:421)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
(AbstractBundle.java:366)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
(Framework.java:999)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
(StartLevelManager.java:577)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
(StartLevelManager.java:488)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
(StartLevelManager.java:273)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
(StartLevelManager.java:444)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
(EventManager.java:186)
at org.eclipse.osgi.framework.eventmgr.EventThread.run
(EventThread.java:104)
at java.lang.VMThread.run (VMThread.java:124)
Caused by: java.io.IOException: An error occurred while locking file
" /home/bbskill/eclipse/configuration/org.eclipse.core.runtime /.manager/.fileTableLock ":
"java.nio.FileChannelImpl.lock(): not implemented". A probably reason is
that the file system or Runtime Environment does not support file
locking. You may want to choose a different location, or disable file
locking (using the osgi.locking property), but this can cause data
corruption.
at org.eclipse.core.runtime.adaptor.Locker_JavaNio.lock
(Locker_JavaNio.java:42)
at org.eclipse.osgi.service.datalocation.FileManager.lock
(FileManager.java:219)
at org.eclipse.osgi.service.datalocation.FileManager.open
(FileManager.java:420)
at
org.eclipse.core.internal.runtime.InternalPlatform.initializ eRuntimeFileManager
(InternalPlatform.java:390)
at org.eclipse.core.internal.runtime.InternalPlatform.start
(InternalPlatform.java:383)
at
org.eclipse.core.internal.runtime.PlatformActivator.startInt ernalPlatform
(PlatformActivator.java:251)
at org.eclipse.core.internal.runtime.PlatformActivator.start
(PlatformActivator.java:64)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
(BundleContextImpl.java:958)
at java.security.AccessController.doPrivileged
(AccessController.java:154)
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:954)
...11 more
Root exception:
java.io.IOException: An error occurred while locking file
" /home/bbskill/eclipse/configuration/org.eclipse.core.runtime /.manager/.fileTableLock ":
"java.nio.FileChannelImpl.lock(): not implemented". A probably reason is
that the file system or Runtime Environment does not support file
locking. You may want to choose a different location, or disable file
locking (using the osgi.locking property), but this can cause data
corruption.
at org.eclipse.core.runtime.adaptor.Locker_JavaNio.lock
(Locker_JavaNio.java:42)
at org.eclipse.osgi.service.datalocation.FileManager.lock
(FileManager.java:219)
at org.eclipse.osgi.service.datalocation.FileManager.open
(FileManager.java:420)
at
org.eclipse.core.internal.runtime.InternalPlatform.initializ eRuntimeFileManager
(InternalPlatform.java:390)
at org.eclipse.core.internal.runtime.InternalPlatform.start
(InternalPlatform.java:383)
at
org.eclipse.core.internal.runtime.PlatformActivator.startInt ernalPlatform
(PlatformActivator.java:251)
at org.eclipse.core.internal.runtime.PlatformActivator.start
(PlatformActivator.java:64)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
(BundleContextImpl.java:958)
at java.security.AccessController.doPrivileged
(AccessController.java:154)
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:954)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
(BundleContextImpl.java:937)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
(BundleHost.java:421)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
(AbstractBundle.java:366)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
(Framework.java:999)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
(StartLevelManager.java:577)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
(StartLevelManager.java:488)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
(StartLevelManager.java:273)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
(StartLevelManager.java:444)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
(EventManager.java:186)
at org.eclipse.osgi.framework.eventmgr.EventThread.run
(EventThread.java:104)
at java.lang.VMThread.run (VMThread.java:124)

!ENTRY
initial@reference :file:/home/bbskill/eclipse/plugins/org.eclipse.update.confi gurator_3.0.0/
0 0 Feb 23, 2005 06:14:17.77
!MESSAGE FrameworkEvent.ERROR
!STACK 0
org.osgi.framework.BundleException: Exception in
org.eclipse.update.internal.configurator.ConfigurationActiva tor.start()
of bundle org.eclipse.update.configurator.
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:975)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
(BundleContextImpl.java:937)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
(BundleHost.java:421)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
(AbstractBundle.java:366)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
(Framework.java:999)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
(StartLevelManager.java:577)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
(StartLevelManager.java:488)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
(StartLevelManager.java:273)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
(StartLevelManager.java:444)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
(EventManager.java:186)
at org.eclipse.osgi.framework.eventmgr.EventThread.run
(EventThread.java:104)
at java.lang.VMThread.run (VMThread.java:124)
Caused by: java.lang.Exception: Cannot initialize the Update Configurator
at
org.eclipse.update.internal.configurator.ConfigurationActiva tor.initialize
(ConfigurationActivator.java:93)
at
org.eclipse.update.internal.configurator.ConfigurationActiva tor.start
(ConfigurationActivator.java:71)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
(BundleContextImpl.java:958)
at java.security.AccessController.doPrivileged
(AccessController.java:154)
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:954)
...11 more
Root exception:
java.lang.Exception: Cannot initialize the Update Configurator
at
org.eclipse.update.internal.configurator.ConfigurationActiva tor.initialize
(ConfigurationActivator.java:93)
at
org.eclipse.update.internal.configurator.ConfigurationActiva tor.start
(ConfigurationActivator.java:71)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
(BundleContextImpl.java:958)
at java.security.AccessController.doPrivileged
(AccessController.java:154)
at
org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
(BundleContextImpl.java:954)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
(BundleContextImpl.java:937)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
(BundleHost.java:421)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
(AbstractBundle.java:366)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
(Framework.java:999)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
(StartLevelManager.java:577)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
(StartLevelManager.java:488)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
(StartLevelManager.java:273)
at
org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
(StartLevelManager.java:444)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
(EventManager.java:186)
at org.eclipse.osgi.framework.eventmgr.EventThread.run
(EventThread.java:104)
at java.lang.VMThread.run (VMThread.java:124)

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.98
!MESSAGE Startup error
!STACK 1
java.lang.IllegalStateException: Bundle
initial@reference :file:/home/bbskill/eclipse/plugins/org.eclipse.core.runtime _3.0.0/
is not active.
at
org.eclipse.core.runtime.adaptor.EclipseStarter.ensureBundle sActive
(EclipseStarter.java:303)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup
(EclipseStarter.java:227)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run
(EclipseStarter.java:127)
at java.lang.reflect.Method.invoke0 (Method.java)
at java.lang.reflect.Method.invoke (Method.java:255)
at org.eclipse.core.launcher.Main.basicRun (Main.java:183)
at org.eclipse.core.launcher.Main.run (Main.java:644)
at org.eclipse.core.launcher.Main.main (Main.java:628)

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.159
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.platform.do c.isv.nl1_3.0.1/
was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.159
!MESSAGE Missing host org.eclipse.platform.doc.isv_[3.0.1,4.0.0).

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.160
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.help.webapp .nl1_3.0.1/
was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.160
!MESSAGE Missing host org.eclipse.help.webapp_[3.0.1,4.0.0).

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.161
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.jdt.doc.use r.nl1_3.0.1/
was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.161
!MESSAGE Missing host org.eclipse.jdt.doc.user_[3.0.1,4.0.0).

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.162
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.help.base.n l1_3.0.1/
was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.162
!MESSAGE Missing host org.eclipse.help.base_[3.0.1,4.0.0).

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.163
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.platform.do c.user.nl1_3.0.1/
was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.163
!MESSAGE Missing host org.eclipse.platform.doc.user_[3.0.1,4.0.0).

!ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.164
!MESSAGE Bundle
update@/home/bbskill/eclipse/plugins/org.eclipse.jdt.doc.isv .nl1_3.0.1/
[268] was not resolved.
!SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.164
!MESSAGE Missing host org.eclipse.jdt.doc.isv_[3.0.1,4.0.0).
Re: error in executing eclipse ! [message #451070 is a reply to message #451066] Tue, 22 February 2005 15:27 Go to previous message
Grant Gayed is currently offline Grant GayedFriend
Messages: 2150
Registered: July 2009
Senior Member
Adding "-vmargs -Dosgi.locking=none" (without the quotes) to your ./eclipse
command line will probably help you here (see
https://bugs.eclipse.org/bugs/show_bug.cgi?id=44735 ). If this does not
help you then you should ask this question on the eclipse.platform
newsgroup.

Grant

"bbskill" <bbkills@tom.com> wrote in message
news:cvfest$21p$1@www.eclipse.org...
> hello all:
> I met a error in executing eclipse in linux/debian , please help !
> this is the log file:
>
> !SESSION Feb 23, 2005 06:14:17.34
> ----------------------------------------------
> eclipse.buildId=I200406251208
> java.version=1.4
> java.vendor=Kaffe.org project
> BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=/u
>
> !ENTRY
>
initial@reference:file:/home/bbskill/eclipse/plugins/org.eclipse.core.runtim
e_3.0.0/
> 0 0 Feb 23, 2005 06:14:17.39
> !MESSAGE FrameworkEvent.ERROR
> !STACK 0
> org.osgi.framework.BundleException: Exception in
> org.eclipse.core.internal.runtime.PlatformActivator.start() of bundle
> org.eclipse.core.runtime.
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:975)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
> (BundleContextImpl.java:937)
> at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
> (BundleHost.java:421)
> at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
> (AbstractBundle.java:366)
> at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
> (Framework.java:999)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
> (StartLevelManager.java:577)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
> (StartLevelManager.java:488)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
> (StartLevelManager.java:273)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
> (StartLevelManager.java:444)
> at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
> (EventManager.java:186)
> at org.eclipse.osgi.framework.eventmgr.EventThread.run
> (EventThread.java:104)
> at java.lang.VMThread.run (VMThread.java:124)
> Caused by: java.io.IOException: An error occurred while locking file
>
" /home/bbskill/eclipse/configuration/org.eclipse.core.runtime /.manager/.file
TableLock":
> "java.nio.FileChannelImpl.lock(): not implemented". A probably reason is
> that the file system or Runtime Environment does not support file
> locking. You may want to choose a different location, or disable file
> locking (using the osgi.locking property), but this can cause data
> corruption.
> at org.eclipse.core.runtime.adaptor.Locker_JavaNio.lock
> (Locker_JavaNio.java:42)
> at org.eclipse.osgi.service.datalocation.FileManager.lock
> (FileManager.java:219)
> at org.eclipse.osgi.service.datalocation.FileManager.open
> (FileManager.java:420)
> at
>
org.eclipse.core.internal.runtime.InternalPlatform.initializ eRuntimeFileMana
ger
> (InternalPlatform.java:390)
> at org.eclipse.core.internal.runtime.InternalPlatform.start
> (InternalPlatform.java:383)
> at
> org.eclipse.core.internal.runtime.PlatformActivator.startInt ernalPlatform
> (PlatformActivator.java:251)
> at org.eclipse.core.internal.runtime.PlatformActivator.start
> (PlatformActivator.java:64)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
> (BundleContextImpl.java:958)
> at java.security.AccessController.doPrivileged
> (AccessController.java:154)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:954)
> ...11 more
> Root exception:
> java.io.IOException: An error occurred while locking file
>
" /home/bbskill/eclipse/configuration/org.eclipse.core.runtime /.manager/.file
TableLock":
> "java.nio.FileChannelImpl.lock(): not implemented". A probably reason is
> that the file system or Runtime Environment does not support file
> locking. You may want to choose a different location, or disable file
> locking (using the osgi.locking property), but this can cause data
> corruption.
> at org.eclipse.core.runtime.adaptor.Locker_JavaNio.lock
> (Locker_JavaNio.java:42)
> at org.eclipse.osgi.service.datalocation.FileManager.lock
> (FileManager.java:219)
> at org.eclipse.osgi.service.datalocation.FileManager.open
> (FileManager.java:420)
> at
>
org.eclipse.core.internal.runtime.InternalPlatform.initializ eRuntimeFileMana
ger
> (InternalPlatform.java:390)
> at org.eclipse.core.internal.runtime.InternalPlatform.start
> (InternalPlatform.java:383)
> at
> org.eclipse.core.internal.runtime.PlatformActivator.startInt ernalPlatform
> (PlatformActivator.java:251)
> at org.eclipse.core.internal.runtime.PlatformActivator.start
> (PlatformActivator.java:64)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
> (BundleContextImpl.java:958)
> at java.security.AccessController.doPrivileged
> (AccessController.java:154)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:954)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
> (BundleContextImpl.java:937)
> at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
> (BundleHost.java:421)
> at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
> (AbstractBundle.java:366)
> at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
> (Framework.java:999)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
> (StartLevelManager.java:577)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
> (StartLevelManager.java:488)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
> (StartLevelManager.java:273)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
> (StartLevelManager.java:444)
> at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
> (EventManager.java:186)
> at org.eclipse.osgi.framework.eventmgr.EventThread.run
> (EventThread.java:104)
> at java.lang.VMThread.run (VMThread.java:124)
>
> !ENTRY
>
initial@reference:file:/home/bbskill/eclipse/plugins/org.eclipse.update.conf
igurator_3.0.0/
> 0 0 Feb 23, 2005 06:14:17.77
> !MESSAGE FrameworkEvent.ERROR
> !STACK 0
> org.osgi.framework.BundleException: Exception in
> org.eclipse.update.internal.configurator.ConfigurationActiva tor.start()
> of bundle org.eclipse.update.configurator.
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:975)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
> (BundleContextImpl.java:937)
> at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
> (BundleHost.java:421)
> at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
> (AbstractBundle.java:366)
> at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
> (Framework.java:999)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
> (StartLevelManager.java:577)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
> (StartLevelManager.java:488)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
> (StartLevelManager.java:273)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
> (StartLevelManager.java:444)
> at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
> (EventManager.java:186)
> at org.eclipse.osgi.framework.eventmgr.EventThread.run
> (EventThread.java:104)
> at java.lang.VMThread.run (VMThread.java:124)
> Caused by: java.lang.Exception: Cannot initialize the Update Configurator
> at
> org.eclipse.update.internal.configurator.ConfigurationActiva tor.initialize
> (ConfigurationActivator.java:93)
> at
> org.eclipse.update.internal.configurator.ConfigurationActiva tor.start
> (ConfigurationActivator.java:71)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
> (BundleContextImpl.java:958)
> at java.security.AccessController.doPrivileged
> (AccessController.java:154)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:954)
> ...11 more
> Root exception:
> java.lang.Exception: Cannot initialize the Update Configurator
> at
> org.eclipse.update.internal.configurator.ConfigurationActiva tor.initialize
> (ConfigurationActivator.java:93)
> at
> org.eclipse.update.internal.configurator.ConfigurationActiva tor.start
> (ConfigurationActivator.java:71)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run
> (BundleContextImpl.java:958)
> at java.security.AccessController.doPrivileged
> (AccessController.java:154)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator
> (BundleContextImpl.java:954)
> at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart
> (BundleContextImpl.java:937)
> at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker
> (BundleHost.java:421)
> at org.eclipse.osgi.framework.internal.core.AbstractBundle.resu me
> (AbstractBundle.java:366)
> at org.eclipse.osgi.framework.internal.core.Framework.resumeBun dle
> (Framework.java:999)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.r esumeBundles
> (StartLevelManager.java:577)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.i ncFWSL
> (StartLevelManager.java:488)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d oSetStartLevel
> (StartLevelManager.java:273)
> at
> org.eclipse.osgi.framework.internal.core.StartLevelManager.d ispatchEvent
> (StartLevelManager.java:444)
> at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEve nt
> (EventManager.java:186)
> at org.eclipse.osgi.framework.eventmgr.EventThread.run
> (EventThread.java:104)
> at java.lang.VMThread.run (VMThread.java:124)
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.98
> !MESSAGE Startup error
> !STACK 1
> java.lang.IllegalStateException: Bundle
>
initial@reference:file:/home/bbskill/eclipse/plugins/org.eclipse.core.runtim
e_3.0.0/
> is not active.
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.ensureBundle sActive
> (EclipseStarter.java:303)
> at org.eclipse.core.runtime.adaptor.EclipseStarter.startup
> (EclipseStarter.java:227)
> at org.eclipse.core.runtime.adaptor.EclipseStarter.run
> (EclipseStarter.java:127)
> at java.lang.reflect.Method.invoke0 (Method.java)
> at java.lang.reflect.Method.invoke (Method.java:255)
> at org.eclipse.core.launcher.Main.basicRun (Main.java:183)
> at org.eclipse.core.launcher.Main.run (Main.java:644)
> at org.eclipse.core.launcher.Main.main (Main.java:628)
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.159
> !MESSAGE Bundle
>
update@/home/bbskill/eclipse/plugins/org.eclipse.platform.do c.isv.nl1_3.0.1/
> was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.159
> !MESSAGE Missing host org.eclipse.platform.doc.isv_[3.0.1,4.0.0).
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.160
> !MESSAGE Bundle
> update@/home/bbskill/eclipse/plugins/org.eclipse.help.webapp .nl1_3.0.1/
> was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.160
> !MESSAGE Missing host org.eclipse.help.webapp_[3.0.1,4.0.0).
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.161
> !MESSAGE Bundle
> update@/home/bbskill/eclipse/plugins/org.eclipse.jdt.doc.use r.nl1_3.0.1/
> was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.161
> !MESSAGE Missing host org.eclipse.jdt.doc.user_[3.0.1,4.0.0).
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.162
> !MESSAGE Bundle
> update@/home/bbskill/eclipse/plugins/org.eclipse.help.base.n l1_3.0.1/
> was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.162
> !MESSAGE Missing host org.eclipse.help.base_[3.0.1,4.0.0).
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.163
> !MESSAGE Bundle
>
update@/home/bbskill/eclipse/plugins/org.eclipse.platform.do c.user.nl1_3.0.1
/
> was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.163
> !MESSAGE Missing host org.eclipse.platform.doc.user_[3.0.1,4.0.0).
>
> !ENTRY org.eclipse.osgi Feb 23, 2005 06:14:17.164
> !MESSAGE Bundle
> update@/home/bbskill/eclipse/plugins/org.eclipse.jdt.doc.isv .nl1_3.0.1/
> [268] was not resolved.
> !SUBENTRY 1 org.eclipse.osgi Feb 23, 2005 06:14:17.164
> !MESSAGE Missing host org.eclipse.jdt.doc.isv_[3.0.1,4.0.0).
Previous Topic:How to vertically center a CoolItem in a CoolBar?
Next Topic:Dialog Box
Goto Forum:
  


Current Time: Mon Oct 19 22:44:00 GMT 2020

Powered by FUDForum. Page generated in 0.02366 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top