Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Table Refresh Problem
Table Refresh Problem [message #34830] Tue, 26 June 2007 10:23 Go to next message
Thomas Kühne is currently offline Thomas KühneFriend
Messages: 33
Registered: July 2009
Member
Hi,

i have again a table refresh problem with the table component in CVS. The
table does not refresh correctly.
When th count of elements decreases the table is not refreshed.
I have to do a table.removeAll() to workaraound the problem.
Should I open a bug ?

Thomas
Re: Table Refresh Problem [message #34867 is a reply to message #34830] Tue, 26 June 2007 10:27 Go to previous messageGo to next message
Thomas Kühne is currently offline Thomas KühneFriend
Messages: 33
Registered: July 2009
Member
Hi,

short info:
with this workaround sometimes the table stays empty and does not refresh.

"Thomas K
Re: Table Refresh Problem [message #34905 is a reply to message #34867] Tue, 26 June 2007 10:49 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rherrmann.innoopract.com

Hi Thomas,

thanks for the hint. Yes, a bug report would be godd, ideally with a
code snippet that reproduces the problem.

Cheers,
Rüdiger

Thomas Kühne wrote:
> Hi,
>
> short info:
> with this workaround sometimes the table stays empty and does not refresh.
>
> "Thomas Kühne" <tkuehne@todo.de> schrieb im Newsbeitrag
> news:f5qpef$88a$1@build.eclipse.org...
>> Hi,
>>
>> i have again a table refresh problem with the table component in CVS. The
>> table does not refresh correctly.
>> When th count of elements decreases the table is not refreshed.
>> I have to do a table.removeAll() to workaraound the problem.
>> Should I open a bug ?
>>
>> Thomas
>>
>
>
Re: Table Refresh Problem [message #34933 is a reply to message #34905] Tue, 26 June 2007 12:37 Go to previous message
Thomas Kühne is currently offline Thomas KühneFriend
Messages: 33
Registered: July 2009
Member
Hi,

i opened a bug with id 194407

Greets
Thomas

"R
Previous Topic:PageBook component in RWT
Next Topic:BIDI support in TabFolder
Goto Forum:
  


Current Time: Sun Jul 14 03:05:41 GMT 2024

Powered by FUDForum. Page generated in 0.04400 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top