Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » I am unable to place certain tools in the palette
I am unable to place certain tools in the palette [message #1864710] Thu, 04 April 2024 08:58 Go to next message
surprise Hey is currently offline surprise HeyFriend
Messages: 1
Registered: April 2024
Junior Member
When I tried to place the JComboBox tool in the windowbuilder plugin, an error was displayed (Figure 1). If it was placed, an error was reported directly (Figure 2). The following is the stack trace content.I have tried reinstalling the windowbuilder plugin and it still works.May I ask how to restore normal operation? Thank you.

The image and stack trace are both in the attachment

The translation software I used describes my problem, please understand.
Re: I am unable to place certain tools in the palette [message #1864717 is a reply to message #1864710] Thu, 04 April 2024 14:44 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33165
Registered: July 2009
Senior Member
It's best to ask here:

https://github.com/eclipse-windowbuilder/windowbuilder/discussions


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Cannot get C# plugin to work
Next Topic:Tycho configurator Download Issue
Goto Forum:
  


Current Time: Sat Jun 22 23:34:32 GMT 2024

Powered by FUDForum. Page generated in 0.08027 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top