Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't install Eclipse CVS Client plug-in on Eclipse 2021-09.(Public Key not found)
Can't install Eclipse CVS Client plug-in on Eclipse 2021-09. [message #1858231] Thu, 23 March 2023 19:24 Go to next message
James Poli is currently offline James PoliFriend
Messages: 27
Registered: January 2022
Junior Member
This worked before, but I am unable to install the Eclipse CVS Client plug-in on Eclipse 2021-09? I'm running JDK = openjdk version "11.0.12" 2021-07-20 LTS.

Is the update site corrupted?

Thanks in advance, Jim

Re: Can't install Eclipse CVS Client plug-in on Eclipse 2021-09. [message #1858242 is a reply to message #1858231] Fri, 24 March 2023 07:30 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33163
Registered: July 2009
Senior Member
The implementation of the PGP support was pretty buggy back then. I'm not sure there is workaround for that in such an old version. It's suggest installing something newer, but CVS support was discontinued. If you install something older from scratch and avoid updating it to newer versions, that probably your best best...

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Eclipse error
Next Topic:Cannot open Perspective "Database Development" despite plugin installed
Goto Forum:
  


Current Time: Sun Jun 16 18:33:55 GMT 2024

Powered by FUDForum. Page generated in 0.08804 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top