Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installation problem(Installation requires ' [2.5.2,3.0.0)' but it could not be found)
Installation problem [message #1857433] Tue, 07 February 2023 15:28 Go to next message
Pete Thomas is currently offline Pete ThomasFriend
Messages: 1
Registered: February 2023
Junior Member
I have an application (from a third party) that I have been using for 6 or 7 years which is built on Eclipse 3.5. Now when I try to install it on a different workstation I get an error saying it requires ' [2.5.2,3.0.0)' but it could not be found.
It seems like the birt 2.5 update site is no longer online. Is there an archive site where I can find that package?
Re: Installation problem [message #1857437 is a reply to message #1857433] Tue, 07 February 2023 18:14 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4418
Registered: July 2009
Senior Member

Should probably be asked on probably has the answer, but I couldn't
say which directory properly contains that version.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Installation problem [message #1857454 is a reply to message #1857437] Wed, 08 February 2023 14:02 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 33074
Registered: July 2009
Senior Member
You can use this approach to find a repository:

Ed Merks
Professional Support:
Previous Topic:Macos M1 mysqlclient Symbol not found: _mysql_affected_rows ERROR
Next Topic:How can we configure RCPTT to work at other ports instead 4001?
Goto Forum:

Current Time: Sat Feb 24 03:10:35 GMT 2024

Powered by FUDForum. Page generated in 0.03254 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top