Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse IDE 2021-03: Unable to install SAP ABAP Development Tools(While Installing Software from https://tools.hana.ondemand.com/latest, I am getting the Missing Requirement error as stated in the body of this issue.)
Eclipse IDE 2021-03: Unable to install SAP ABAP Development Tools [message #1847072] Wed, 13 October 2021 16:06
Vijay Suman is currently offline Vijay SumanFriend
Messages: 1
Registered: October 2021
Junior Member
Hi,

While Installing Software --> ABAP Development Tools, the following error is coming:

"Missing requirement: ABAP Connectivity And Integration Development Tools (Developer Edition) 1.141.1 (com.sap.adt.pitools.tlf.devedition.feature.group 1.141.1) requires 'org.eclipse.equinox.p2.iu; org.eclipse.emf.query.feature.group [1.7.0,2.0.0)' but it could not be found"

The Eclipse version I installed is Eclipse IDE 2021-03.
Previous Topic:MQTT with TLS1.2
Next Topic:Hide certain preference when user does export all preferences
Goto Forum:
  


Current Time: Wed Dec 01 16:55:50 GMT 2021

Powered by FUDForum. Page generated in 0.03424 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top