Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Java 17 support patch can't be installed
Java 17 support patch can't be installed [message #1844616] Fri, 17 September 2021 15:57 Go to next message
John Huss is currently offline John HussFriend
Messages: 4
Registered: July 2009
Junior Member
https://marketplace.eclipse.org/content/java-17-support-eclipse-2021-09-421

This item can't be installed on the latest eclipse, giving this error:

"Eclipse PDE Patch with Java 17 support for 2021-09 development stream" is not applicable to the current configuration and will not be installed.


As a result, the new pattern-matching swtich is not supported. My version is this:

Version: 2021-09 (4.21.0)
Build id: 20210910-1417
Re: Java 17 support patch can't be installed [message #1844832 is a reply to message #1844616] Mon, 27 September 2021 14:08 Go to previous message
G V is currently offline G VFriend
Messages: 1
Registered: September 2021
Junior Member
I also get the same error after a clean install of Eclipse 2021-09 on two Windows machines. A solution would be very much appreciated.
Previous Topic:Newer Eclipse version, older jetty version? Why?
Next Topic:Java 17 Support Patch not complete
Goto Forum:
  


Current Time: Thu Jul 18 23:52:48 GMT 2024

Powered by FUDForum. Page generated in 0.02861 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top