Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Andmore installation failure(Andmore installation fails because of missing osgi bundle)
Andmore installation failure [message #1843001] Sat, 10 July 2021 01:09 Go to next message
Alessandro Donnini is currently offline Alessandro DonniniFriend
Messages: 3
Registered: December 2015
Junior Member
I tried to install Android development support (Andmore) both in 2021-03 and 2021-06. In both cases it fails with the following error message:

Cannot complete the install because one or more required items could not be found.
Software being installed: Development Tools for Android (Incubating) 0.5.1.201701251432 (org.eclipse.andmore.android.basic.feature.feature.group 0.5.1.201701251432)
Missing requirement: Andmore Project 0.5.1.201701251432 (org.eclipse.andmore.android 0.5.1.201701251432) requires 'osgi.bundle; org.apache.oro 2.0.8' but it could not be found
Cannot satisfy dependency:
From: Development Tools for Android (Incubating) 0.5.1.201701251432 (org.eclipse.andmore.android.basic.feature.feature.group 0.5.1.201701251432)
To: org.eclipse.equinox.p2.iu; org.eclipse.andmore.android [0.5.1.201701251432,0.5.1.201701251432]

Could someone help me resolve this issue?

Thank you,

Alex Donnini
Re: Andmore installation failure [message #1843033 is a reply to message #1843001] Mon, 12 July 2021 15:27 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4113
Registered: July 2009
Senior Member

That's odd, it's definitely still listed in the corresponding Orbit locations.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Open declaration is not working in feature files
Next Topic:Getting compliance error while trying to export feature project from my eclipse rcp workspace
Goto Forum:
  


Current Time: Thu Sep 23 08:37:02 GMT 2021

Powered by FUDForum. Page generated in 0.02947 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top