Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » New to Eclipse Marketplace(Trying to publish a plugin on marketplace and need help)
New to Eclipse Marketplace [message #1838225] Thu, 18 February 2021 21:28 Go to next message
Mitali Ichalkaranje is currently offline Mitali IchalkaranjeFriend
Messages: 2
Registered: February 2021
Junior Member
I have created a new plugin by clicking on Add Content button on Eclipse Marketplace under my account. My plugin is placed on github and I have provided the update site project link. Once I submitted by Add Content request, the status now shows 'Pending Moderation'. Can someone explain what does this mean ?

Also, if someone can guide me to steps on how to publish eclipse plugin on its marketplace, it would be really helpful !

Thanks in advance !
Re: New to Eclipse Marketplace [message #1838247 is a reply to message #1838225] Fri, 19 February 2021 13:39 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4112
Registered: July 2009
Senior Member

https://marketplace.eclipse.org/quickstart mentions that new content goes through moderation, where presumably someone has to look at
and approve it before it will show up, just as I do for first-time posts to the forums.


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: New to Eclipse Marketplace [message #1838335 is a reply to message #1838247] Mon, 22 February 2021 14:38 Go to previous messageGo to next message
Mitali Ichalkaranje is currently offline Mitali IchalkaranjeFriend
Messages: 2
Registered: February 2021
Junior Member
Hi Nitin,

Thank you ! I waited for 2 days for the approval and now, my account does not show my listing on marketplace and also, no traces that it was submitted. Have you seen such problem before ?
Re: New to Eclipse Marketplace [message #1838394 is a reply to message #1838335] Wed, 24 February 2021 05:15 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32012
Registered: July 2009
Senior Member
If there is still no response you can open a bug:

https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Community&component=marketplace

If all else fails, send an email to webmaster@eclipse.org


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Do I need a Language Server ?
Next Topic:Radio Button Group
Goto Forum:
  


Current Time: Thu Sep 16 12:20:28 GMT 2021

Powered by FUDForum. Page generated in 0.02629 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top