Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » org.eclipse.jdt.debug.ui v3.16 exception
org.eclipse.jdt.debug.ui v3.16 exception [message #1832524] Sun, 20 September 2020 08:42 Go to next message
Jean-Pascal Laux is currently offline Jean-Pascal LauxFriend
Messages: 71
Registered: December 2011
Member
I have installed Eclipse 2020-09 and when I try to change java preferences (for example JRE Installed), I get an exception.
No problem with Eclipse 2020-06. I need the latest version of Eclipse because I need some new RAP e4 features.

I have noticed that jdi.jar file is not present in V3.16 but maybe it is normal.
Re: org.eclipse.jdt.debug.ui v3.16 exception [message #1832575 is a reply to message #1832524] Mon, 21 September 2020 09:30 Go to previous message
Sarika Sinha is currently offline Sarika SinhaFriend
Messages: 116
Registered: February 2010
Location: Bangalore, India
Senior Member
Follow the discussion on https://bugs.eclipse.org/bugs/show_bug.cgi?id=567182

Sarika Sinha
JDT Programmer
Previous Topic:Java 15
Next Topic:MacOS Eclipse 2020-06 Java Debug Toolbar not showing
Goto Forum:
  


Current Time: Fri Dec 04 02:50:47 GMT 2020

Powered by FUDForum. Page generated in 0.04360 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top